<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head> 
    <meta charset="utf-8" />
<link rel="canonical" href="http://www.nhtrib.com/node/19629" />
<meta name="description" content="By Bob Fenske

editor@nhtrib.com" />
<meta property="og:site_name" content="New Hampton Tribune and Nashua Reporter" />
<meta property="og:image" content="http://www.nhtrib.com/sites/default/files/articles/515px-Scales_Of_Justice.svg_.png" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org); Commerce 2" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/default/files/219333341_177115124404000_8634422640521758862_n.jpg" type="image/jpeg" />
<link rel="revision" href="http://www.nhtrib.com/node/19629" />

    
    <title>Patrie murder trial pushed back after judge grants continuance | New Hampton Tribune and Nashua Reporter</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_Ht1Znzsq7ltRiww2EfKQn4iukRnBxsUPk4D1vEX-GM4.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Roboto:400,500,700" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_uEucLC0lR1spT7uQeLFy1_3rKfRgYP432OSCtEqseew.css" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/19629","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"simpleads":{"current_node_id":"19629"},"layzy_load":"off","gavias_load_ajax_view":"\/custom\/gavias_hook\/ajax_view","user":{"uid":0,"permissionsHash":"682603ced00a662ac487cbaaee528abc28fa1535bdfc1d4a0712e4b6b67ac896"}}</script>
<script src="/sites/default/files/js/js_gue-YgI1sEiNa5fFnp3is3WRRuCkMHOg_GozbEvCn6c.js"></script>

    
    

    <link rel="stylesheet" href="http://www.nhtrib.com/themes/gavias_remito/css/custom.css" media="screen" />
    <link rel="stylesheet" href="http://www.nhtrib.com/themes/gavias_remito/css/update.css" media="screen" />
    
    

          <style class="customize"> </style>
    
          <style type="text/css">
        header.header-v1 .topbar {color: rgba(255, 255, 255, 0.6);background: #d52027;}.flagad {float: left;}.node--view-mode-teaser-3.node-index-1 .post-content {margin-top: 0px;}.owl-item .views-field-title {padding: 2px 8px; font-weight: bold;}.footer h2 {color: #fff;font-size: 16px;font-weight: 700;font-family: "Roboto", serif;text-transform: uppercase;letter-spacing: 0.5px;}.product--variation-field--variation_price__4 {font-size: 20px; display: block; max-width: 100%; width: 100%; float: none; clear: both; background: #f1f1f1; text-align: right; padding: 10px; }.js-form-item-terms {height: 700px;}.block-views-block-teaser-block-1 footer {text-align: center; font-weight: bold; font-style: italic;}.block-views-block-teaser-block-1 footer a {border-bottom: 1px dotted #303c4d; color: #303c4d; font-weight: bold;}.block-views-block-teaser-block-1 footer a:hover {color: #157efb;}#block-views-block-teaser-block-1 footer {text-align: center; font-weight: bold; font-style: italic;}#block-views-block-teaser-block-1 footer a {border-bottom: 1px dotted #303c4d; color: #303c4d; font-weight: bold;}#block-views-block-teaser-block-1 footer a:hover {color: #157efb;}
      </style>
      
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=610acd76c952be0019351048&product=sop' async='async'></script>
  </head>
    <body class="layout-no-sidebars not-preloader boxed path-node node--type-article">
    <a href="#main-content" class="visually-hidden focusable">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="body-page">
	       <header id="header" class="header-v1">
  
  <div class="topbar">
  <div class="container">
    <div class="row">
      
      <div class="topbar-left col-sm-6 col-xs-12 hidden-xs">
                    <div>
    <nav role="navigation" aria-labelledby="block-gavias-remito-useraccountmenu-menu" id="block-gavias-remito-useraccountmenu" class="block block-menu navigation menu--account">
          
  
  <h2  class="visually-hidden block-title" id="block-gavias-remito-useraccountmenu-menu"><span>User account menu</span></h2>
  
  <div class="block-content">
                 
              <ul class="gva_menu">
        
            <li  class="menu-item">
        <a href="/about-us" gva_layout="menu-list" gva_layout_columns="3" gva_block="gavias_remito_afterfooter" data-drupal-link-system-path="node/5538">About Us</a>
        
      </li>
    
            <li  class="menu-item">
        <a href="/contact" gva_layout="menu-list" gva_layout_columns="3" gva_block="gavias_remito_afterfooter" data-drupal-link-system-path="contact">Contact</a>
        
      </li>
    
            <li  class="menu-item">
        <a href="/user/login" data-drupal-link-system-path="user/login">Log in</a>
        
      </li>
    
            <li  class="menu-item">
        <a href="/privacy" gva_layout="menu-list" gva_layout_columns="3" gva_block="gavias_remito_afterfooter" data-drupal-link-system-path="node/18496">Privacy</a>
        
      </li>
        </ul>
  


        </div>  
</nav>

  </div>

              </div>

      <div class="topbar-right col-sm-6 col-xs-12">
        <div class="social-list">
                      <a href="https://www.facebook.com/profile.php?id=100063165403195&amp;fref=ts"><i class="fa fa-facebook"></i></a>
           
                      <a href="https://twitter.com/NHTribune"><i class="fa fa-twitter-square"></i></a>
           
           
           
           
           
           
           
           
            
                      <a href="/user/login"><i class="fa fa-user"></i></a>
            
        </div>  
      </div>
    </div>
  </div>  
</div>

   <div class="header-main">
      <div class="container">
         <div class="header-main-inner">
            <div class="row">
               <div class="col-lg-8 col-md-4 col-xs-12">
                                   <div>
    <div id="block-gavias-remito-branding" class="clearfix site-branding block block-system block-system-branding-block no-title">
  
    
        <a href="/" title="Home" rel="home" class="site-branding-logo">
        
        <img src="/sites/default/files/Trib-Nashua%20WEB%20Header-LOGOS.jpg" alt="Home" />
        
    </a>
    </div>

  </div>

                              </div>

               <div class="col-lg-2 col-md-4 col-xs-12 header-right">
                                 </div>
               <div class="col-lg-2 col-md-4 col-xs-12 header-right">
                                       <div class="header-right-inner">
                          <div>
    <div id="block-calendaricon" class="block block-block-content block-block-contentfc6f35af-85ef-4555-b78d-8fe02124ec48 no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><div align="center"><a href="/events/calendar"><img height="auto" src="/calendar_icon.png" width="100" /></a><br />
 </div>
</div>
      
    </div>
  </div>

  </div>

                     </div>
                                  </div>
            </div>
         </div>
      </div>
   </div>

    <div class="header-bottom ">
      <div class="main-menu">
        <div class="container">
           <div class="row">
              <div class="col-xs-12 area-main-menu">
                <div class="area-inner menu-hover">
                  
                  <div class="gva-offcanvas-inner">
                    <div class="close-offcanvas hidden-lg hidden-md"><a><i class="fa fa-times"></i></a></div>
                                            <div>
    <nav role="navigation" aria-labelledby="block-gavias-remito-main-menu-menu" id="block-gavias-remito-main-menu" class="block block-menu navigation menu--main">
          
  
  <h2  class="visually-hidden block-title" id="block-gavias-remito-main-menu-menu"><span>Main navigation</span></h2>
  
  <div class="block-content">
                 
<div class="gva-navigation">

              <ul class="clearfix gva_menu gva_menu_main">
                                   
                  <li  class="menu-item  gva-mega-menu mega-menu-block">
        <a href="/section/news">
                    Latest News
                      <span class="icaret nav-plus fa fa-angle-down"></span>
            
        </a>
                  <div class="sub-menu">
            <div id="block-gavias-remito-gaviasblockbuiderblockmenumagazine" class="block block-gavias-blockbuilder block-gavias-blockbuilder-blockgavias-blockbuilder-block____13 no-title">
  
    
      <div class="content block-content">
      <div class="gavias-blockbuilder-content">
   
  <div class="gbb-row-wrapper">
    <div class=" gbb-row bg-size-cover"  style="" >
    <div class="bb-inner remove_padding">  
      <div class="bb-container container">
        <div class="row">
          <div class="row-wrapper clearfix">
                          <div  class="gsc-column col-lg-12 col-md-12 col-sm-12 col-xs-12">
                <div class="column-inner  bg-size-cover " >
                  <div class="column-content-inner">
                             <div class="gsc-tab-views block widget gsc-tabs-views-ajax  style-3"> 
            <div class="block-content">
               <div class="list-links-tabs clearfix">
                                       <div class="wtitle"><span>Recent News</span></div>
                                    <ul class="nav nav-tabs links-ajax" data-load="ajax">
                                             <li class="active"><a href="javascript:void(0);" data-panel="#tab-item-aro331">News</a></li>
                                             <li class=""><a href="javascript:void(0);" data-panel="#tab-item-aro333">Sports</a></li>
                                             <li class=""><a href="javascript:void(0);" data-panel="#tab-item-aro334">Obituaries</a></li>
                                       </ul>
               </div>  
               <div class="tabs-container clearfix">
                  <div class="ajax-loading"></div>
                  <div class="tab-content tab-content-view">
                     <div data-loaded="true" data-view="posts_menu-----block_1" class="tab-pane clearfix fade in active" id="tab-item-aro331"><div class="views-element-container"><div class="posts-grid v2 js-view-dom-id-c4ffdabb19a8f58988b2f7108e44b9aa9ab9a56dbcdd0371fd05a6cf67897f96">
  
  
  

  
  
  

  <div class="owl-carousel init-carousel-owl" data-items="4" data-items_lg="4" data-items_md="3" data-items_sm="2" data-items_xs="2" data-loop="0" data-speed="200" data-auto_play="0" data-auto_play_speed="1000" data-auto_play_timeout="3000" data-auto_play_hover="1" data-navigation="1" data-rewind_nav="0" data-pagination="0" data-mouse_drag="1" data-touch_drag="1">
   
   
             <div class="item">
            <div>
<div role="article" about="/node/19629" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19629" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/515px-Scales_Of_Justice.svg_.png?itok=NiPg6Btz" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 24 December 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19629" rel="bookmark"><span property="schema:name">Patrie murder trial pushed back after judge grants continuance</span>
</a></h3>
      <span property="schema:name" content="Patrie murder trial pushed back after judge grants continuance" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19628" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19628" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/weather.jpg?itok=SOzopCWF" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 22 December 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19628" rel="bookmark"><span property="schema:name">Snow&#039;s over, but here comes the winds; blizzard warning still in effect</span>
</a></h3>
      <span property="schema:name" content="Snow&#039;s over, but here comes the winds; blizzard warning still in effect" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19625" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19625" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Screen%20Shot%202022-12-21%20at%2011.40.11%20AM.png?itok=cLObKn_W" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 21 December 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19625" rel="bookmark"><span property="schema:name">Blizzard conditions expected Thursday night through Saturday morning</span>
</a></h3>
      <span property="schema:name" content="Blizzard conditions expected Thursday night through Saturday morning" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19623" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19623" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Supes%202242%20%281%29.jpg?itok=Vjj9wmN_" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 21 December 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19623" rel="bookmark"><span property="schema:name">Elected officials to get 9 percent raise; down from the 20 percent pay hikes Comp Board recommended</span>
</a></h3>
      <span property="schema:name" content="Elected officials to get 9 percent raise; down from the 20 percent pay hikes Comp Board recommended" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19622" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19622" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Screen%20Shot%202022-12-20%20at%2010.19.26%20PM.png?itok=7dllRWe9" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 21 December 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19622" rel="bookmark"><span property="schema:name">Take it to the bank, it&#039;s going to be a white Christmas</span>
</a></h3>
      <span property="schema:name" content="Take it to the bank, it&#039;s going to be a white Christmas" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19621" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19621" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/IMG_2255.jpg?itok=5Wzo93S5" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 21 December 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19621" rel="bookmark"><span property="schema:name">School, Little Sprouts partnership derailed by remodeling costs</span>
</a></h3>
      <span property="schema:name" content="School, Little Sprouts partnership derailed by remodeling costs" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
    
</div>

    

  
  

  
  
</div>
</div>
</div><div data-loaded="false" data-view="posts_menu-----block_3" class="tab-pane clearfix fade in " id="tab-item-aro333"></div><div data-loaded="false" data-view="posts_menu-----block_2" class="tab-pane clearfix fade in " id="tab-item-aro334"></div>                  </div>
               </div>
            </div>      
         </div>   
                           </div>  
                                  </div>
              </div>
                
        </div>
      </div>
    </div>
  </div>  
  </div>  
</div>  
 </div> 

    </div>
  </div>

          </div>
          
              </li>
                               
                  <li  class="menu-item  gva-mega-menu mega-menu-block">
        <a href="/sports">
                    Sports
                      <span class="icaret nav-plus fa fa-angle-down"></span>
            
        </a>
                  <div class="sub-menu">
            <div id="block-gaviasblockbuidersportsblockmenumagazine" class="block block-gavias-blockbuilder block-gavias-blockbuilder-blockgavias-blockbuilder-block____21 no-title">
  
    
      <div class="content block-content">
      <div class="gavias-blockbuilder-content">
   
  <div class="gbb-row-wrapper">
    <div class=" gbb-row bg-size-cover"  style="" >
    <div class="bb-inner remove_padding">  
      <div class="bb-container container">
        <div class="row">
          <div class="row-wrapper clearfix">
                          <div  class="gsc-column col-lg-12 col-md-12 col-sm-12 col-xs-12">
                <div class="column-inner  bg-size-cover " >
                  <div class="column-content-inner">
                             <div class="gsc-tab-views block widget gsc-tabs-views-ajax  style-3"> 
            <div class="block-content">
               <div class="list-links-tabs clearfix">
                                       <div class="wtitle"><span>Latest Sports</span></div>
                                    <ul class="nav nav-tabs links-ajax" data-load="ajax">
                                             <li class="active"><a href="javascript:void(0);" data-panel="#tab-item-rppmk1">Sports</a></li>
                                       </ul>
               </div>  
               <div class="tabs-container clearfix">
                  <div class="ajax-loading"></div>
                  <div class="tab-content tab-content-view">
                     <div data-loaded="true" data-view="posts_menu-----block_3" class="tab-pane clearfix fade in active" id="tab-item-rppmk1"><div class="views-element-container"><div class="posts-grid v2 js-view-dom-id-afc453eb78004172ad117caf4440b6ebaafe3d8be58e6bda5c3db019f00a1d4a">
  
  
  

  
  
  

  <div class="owl-carousel init-carousel-owl" data-items="4" data-items_lg="4" data-items_md="3" data-items_sm="2" data-items_xs="2" data-loop="0" data-speed="200" data-auto_play="0" data-auto_play_speed="1000" data-auto_play_timeout="3000" data-auto_play_hover="1" data-navigation="1" data-rewind_nav="0" data-pagination="0" data-mouse_drag="1" data-touch_drag="1">
   
   
             <div class="item">
            <div>
<div role="article" about="/node/19614" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19614" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Rinken%2C%20Garret%20on%20top%20E12E28CD-4F11-4553-990A-8A5BA62CB88B_1_105_c.jpg?itok=mUJX5zRY" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 16 December 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19614" rel="bookmark"><span property="schema:name">Huskies place runner-up to Wilton at home invite</span>
</a></h3>
      <span property="schema:name" content="Huskies place runner-up to Wilton at home invite" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19613" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19613" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Frost%20congratulates%20Kalainoff%20after%20pin%2085AE1770-3748-4C24-8365-7620DCEC4455_1_105_c.jpg?itok=mdyEvOUn" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 16 December 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19613" rel="bookmark"><span property="schema:name">Old foes battle again as Huskies turn back Chickasaws</span>
</a></h3>
      <span property="schema:name" content="Old foes battle again as Huskies turn back Chickasaws" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19612" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19612" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Bailey%20Pint%2C%20Kendall%20layup%200D7E71A3-A945-4B9F-BCEA-75A347747184_1_105_c.jpg?itok=0cAVI92-" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 16 December 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19612" rel="bookmark"><span property="schema:name">Huskies can’t find offensive rhythm in loss at home versus St. Ansgar</span>
</a></h3>
      <span property="schema:name" content="Huskies can’t find offensive rhythm in loss at home versus St. Ansgar" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19611" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19611" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Harrington%20jump%20shot%20F2163003-608F-4042-A67A-1B51925FBCF8_1_105_c.jpg?itok=5b2HqM0w" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 16 December 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19611" rel="bookmark"><span property="schema:name">Huskies clutch late in win over Saints</span>
</a></h3>
      <span property="schema:name" content="Huskies clutch late in win over Saints" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19610" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19610" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Kolbet%2C%20Karson%20looking%20to%20turn%20opponent%20CA367B9F-C4E8-405D-A9EE-CAFF70223531_1_105_c.jpg?itok=WriOWT76" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 16 December 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19610" rel="bookmark"><span property="schema:name">Slew of seconds lead NH/TV to fourth at South Winn</span>
</a></h3>
      <span property="schema:name" content="Slew of seconds lead NH/TV to fourth at South Winn" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19606" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19606" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Brincks%2C%20Jackson%208A66B6CE-981C-4F4C-83FB-4B48D1A92BD2_1_105_c.jpg?itok=ZCnRyTAe" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 14 December 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19606" rel="bookmark"><span property="schema:name">Chickasaw bowlers take on Charles City in NEIC clash</span>
</a></h3>
      <span property="schema:name" content="Chickasaw bowlers take on Charles City in NEIC clash" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
    
</div>

    

  
  

  
  
</div>
</div>
</div>                  </div>
               </div>
            </div>      
         </div>   
                           </div>  
                                  </div>
              </div>
                
        </div>
      </div>
    </div>
  </div>  
  </div>  
</div>  
 </div> 

    </div>
  </div>

          </div>
          
              </li>
                               
                  <li  class="menu-item  gva-mega-menu mega-menu-block">
        <a href="/obituaries">
                    Obituaries
                      <span class="icaret nav-plus fa fa-angle-down"></span>
            
        </a>
                  <div class="sub-menu">
            <div id="block-gaviasblockbuiderobitsblockmenumagazine" class="block block-gavias-blockbuilder block-gavias-blockbuilder-blockgavias-blockbuilder-block____22 no-title">
  
    
      <div class="content block-content">
      <div class="gavias-blockbuilder-content">
   
  <div class="gbb-row-wrapper">
    <div class=" gbb-row bg-size-cover"  style="" >
    <div class="bb-inner remove_padding">  
      <div class="bb-container container">
        <div class="row">
          <div class="row-wrapper clearfix">
                          <div  class="gsc-column col-lg-12 col-md-12 col-sm-12 col-xs-12">
                <div class="column-inner  bg-size-cover " >
                  <div class="column-content-inner">
                             <div class="gsc-tab-views block widget gsc-tabs-views-ajax  style-3"> 
            <div class="block-content">
               <div class="list-links-tabs clearfix">
                                       <div class="wtitle"><span>Obituaries</span></div>
                                    <ul class="nav nav-tabs links-ajax" data-load="ajax">
                                             <li class="active"><a href="javascript:void(0);" data-panel="#tab-item-a01of1">Obituaries</a></li>
                                       </ul>
               </div>  
               <div class="tabs-container clearfix">
                  <div class="ajax-loading"></div>
                  <div class="tab-content tab-content-view">
                     <div data-loaded="true" data-view="posts_menu-----block_2" class="tab-pane clearfix fade in active" id="tab-item-a01of1"><div class="views-element-container"><div class="posts-grid v2 js-view-dom-id-9336ea07cfe52390d0f54851c41a0afbf87a41922cb528bf59bf0db09aefc7f3">
  
  
  

  
  
  

  <div class="owl-carousel init-carousel-owl" data-items="4" data-items_lg="4" data-items_md="3" data-items_sm="2" data-items_xs="2" data-loop="0" data-speed="200" data-auto_play="0" data-auto_play_speed="1000" data-auto_play_timeout="3000" data-auto_play_hover="1" data-navigation="1" data-rewind_nav="0" data-pagination="0" data-mouse_drag="1" data-touch_drag="1">
   
   
             <div class="item">
            <div>
<div role="article" about="/node/19626" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19626" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/sudal%2Bmain%2Bphoto.jpg?itok=e4ZSX2WT" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories black" ><a href="/obituaries" hreflang="en">Obituaries</a></span>
<span class="post-created"> 21 December 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19626" rel="bookmark"><span property="schema:name">Jerry D. Sudol, 83</span>
</a></h3>
      <span property="schema:name" content="Jerry D. Sudol, 83" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19618" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19618" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/marjorie%20gansen%20%282%29%20%281%29.jpg?itok=xHXjIgfW" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories black" ><a href="/obituaries" hreflang="en">Obituaries</a></span>
<span class="post-created"> 19 December 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19618" rel="bookmark"><span property="schema:name">Marjorie A. Gansen, 93</span>
</a></h3>
      <span property="schema:name" content="Marjorie A. Gansen, 93" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19616" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19616" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Wegner%20Marlyn%20copy.jpg?itok=rFWHLKzx" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories black" ><a href="/obituaries" hreflang="en">Obituaries</a></span>
<span class="post-created"> 19 December 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19616" rel="bookmark"><span property="schema:name">Marilyn W. Wegner, 84</span>
</a></h3>
      <span property="schema:name" content="Marilyn W. Wegner, 84" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19598" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19598" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/kuennen%20greg.jpg?itok=pAoW_Jbh" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories black" ><a href="/obituaries" hreflang="en">Obituaries</a></span>
<span class="post-created"> 13 December 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19598" rel="bookmark"><span property="schema:name">Gregory H. Kuennen</span>
</a></h3>
      <span property="schema:name" content="Gregory H. Kuennen" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19596" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19596" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Marik.jpg?itok=OAGjIdmk" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories black" ><a href="/obituaries" hreflang="en">Obituaries</a></span>
<span class="post-created"> 13 December 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19596" rel="bookmark"><span property="schema:name">James &#039;Jim&#039; Marik, 84</span>
</a></h3>
      <span property="schema:name" content="James &#039;Jim&#039; Marik, 84" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
    
</div>

    

  
  

  
  
</div>
</div>
</div>                  </div>
               </div>
            </div>      
         </div>   
                           </div>  
                                  </div>
              </div>
                
        </div>
      </div>
    </div>
  </div>  
  </div>  
</div>  
 </div> 

    </div>
  </div>

          </div>
          
              </li>
                                  <li  class="menu-item">
        <a href="/classifieds">
                    Classifieds
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/opinions">
                    Opinions
            
        </a>
          
              </li>
                                  <li  class="menu-item ">
        <a href="https://nhtribune.dotphoto.com/SignIn.asp">
                    Photo Galleries
            
        </a>
          
              </li>
                                  <li  class="menu-item ">
        <a href="/subscribe">
                    Subscribe
            
        </a>
          
              </li>
                                  <li  class="menu-item ">
        <a href="/events/calendar">
                    Calendar
            
        </a>
          
              </li>
                                  <li  class="menu-item ">
        <a href="/e-editions">
                    E-Edition
            
        </a>
          
              </li>
        </ul>
  

</div>

        </div>  
</nav>

  </div>

                      
                                      </div>
                  
                  <div id="menu-bar" class="menu-bar mobile hidden-lg hidden-md">
                    <span class="one"></span>
                    <span class="two"></span>
                    <span class="three"></span>
                  </div>

                                      <div class="menu-another hidden-xs hidden-sm">
                      <div id="menu-bar-another" class="menu-bar">
                        <span class="one"></span>
                        <span class="two"></span>
                        <span class="three"></span>
                      </div>
                      <div class="content-inner">
                          <div>
    <nav role="navigation" aria-labelledby="block-gavias-remito-menusecond-2-menu" id="block-gavias-remito-menusecond-2" class="block block-menu navigation menu--menu-second">
          
  
  <h2  class="visually-hidden block-title" id="block-gavias-remito-menusecond-2-menu"><span>Menu second</span></h2>
  
  <div class="block-content">
                 
<div class="gva-navigation">

              <ul class="gva_menu gva_menu_main">
                                      <li  class="menu-item">
        <a href="/birth-announcement">
                    Birth Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/engagement-announcement">
                    Anniversary Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/wedding-announcement">
                    Wedding Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/classified-ad">
                    Classified Ad
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/letter-to-the-editor">
                    Letter to the Editor
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/news-tips">
                    News Tips
            
        </a>
          
              </li>
        </ul>
  

</div>

        </div>  
</nav>

  </div>

                      </div>
                    </div>  
                  
                                   
                </div>   
              </div>
           </div>
        </div>
      </div>
   </div>

         <div class="breaking-news">
        <div class="container clearfix">
          <div class="content-inner">  <div>
    <div class="views-element-container block block-views block-views-blockbreakingnews1-block-1 no-title" id="block-views-block-breakingnews1-block-1">
  
    
      <div class="content block-content">
      <div><div class="js-view-dom-id-e242f7942a22ad20879568575be13f549a1d19ad4248615fe406f07eadce2b68">
  
  
  

  
  
  

  <div class="owl-carousel init-carousel-owl" data-items="5" data-items_lg="4" data-items_md="3" data-items_sm="2" data-items_xs="1" data-speed="200" data-auto_play_speed="1000" data-auto_play_timeout="3000" data-auto_play_hover="1" data-navigation data-mouse_drag data-touch_drag>
   
   
             <div class="item">
            <div><div role="article" about="/node/19629" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19629" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/515px-Scales_Of_Justice.svg_.png?itok=TRyKRz5N" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19629"><span property="schema:name">Patrie murder trial pushed back after judge grants continuance</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 24 December 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19628" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19628" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/weather.jpg?itok=CN_LsgZa" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19628"><span property="schema:name">Snow&#039;s over, but here comes the winds; blizzard warning still in effect</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 22 December 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19625" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19625" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/Screen%20Shot%202022-12-21%20at%2011.40.11%20AM.png?itok=AdHPicDv" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19625"><span property="schema:name">Blizzard conditions expected Thursday night through Saturday morning</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 21 December 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19623" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19623" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/Supes%202242%20%281%29.jpg?itok=a0NsczFP" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19623"><span property="schema:name">Elected officials to get 9 percent raise; down from the 20 percent pay hikes Comp Board recommended</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 21 December 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19622" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19622" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/Screen%20Shot%202022-12-20%20at%2010.19.26%20PM.png?itok=TbSmLQwS" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19622"><span property="schema:name">Take it to the bank, it&#039;s going to be a white Christmas</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 21 December 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19621" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19621" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/IMG_2255.jpg?itok=jolAcw1c" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19621"><span property="schema:name">School, Little Sprouts partnership derailed by remodeling costs</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 21 December 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19620" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19620" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/download_4.png?itok=ZXgar4vf" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19620"><span property="schema:name">Board of Supervisors, EMS director reach tentative contract agreement</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 21 December 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19619" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19619" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/Screen%20Shot%202022-12-20%20at%2010.04.59%20PM.png?itok=Eq6UTuFI" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19619"><span property="schema:name">NEIC will remain the same for one more school year</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 21 December 2022</span> </div>
   </div>
</div>  
</div>
         </div>
    
</div>

    

  
  

  
  
</div>
</div>

    </div>
  </div>

  </div>
</div> 
        </div> 
      </div>
    </header>
	
    

  <div class="help show">
    <div class="container">
      <div class="content-inner">
          <div>
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>

      </div>
    </div>
  </div>

<div class="clearfix"></div>


<div class="clearfix"></div>

	<div role="main" class="main main-page">	
		<div id="content" class="content content-full">
			<div class="container">	
				
<div class="content-main-inner">
	<div class="row">
		
					
						 				 		
							
       

		<div id="page-main-content" class="main-content col-xs-12 col-md-8 sb-r ">
						  <div class="breadcrumbs">
			      <div>
    
<div class="breadcrumb-content-inner">
  <div id="block-gavias-remito-breadcrumbs" class="text-dark block gva-block-breadcrumb block-system block-system-breadcrumb-block no-title">
    <div class="breadcrumb-style" style="background-color: #FFF;background-position: center top;background-repeat: no-repeat;">
      <div class="clearfix">
        <div class="content-inner">
          <h2 class="page-title hidden"> </h2>
           
                      
                      <div class="">
              <div class="content block-content">
                  <nav class="breadcrumb" role="navigation">
    <h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2>
    <ol>
      
                <li>
                  <a href="/">Home</a>
                          <span>&nbsp;/&nbsp;</span>
          
      </li>
                <li>
                  <a href="/node"></a>
                          <span>&nbsp;/&nbsp;</span>
          
      </li>
                <li>
                  <a href="/news">News</a>
                          <span>&nbsp;/&nbsp;</span>
          
      </li>
                <li>
                  
                  
      </li>
                <li>
                  Patrie murder trial pushed back after judge grants continuance
                  
      </li>
        </ol>
  </nav>

              </div>
            </div>  
                  </div>  
      </div>
    </div>
  </div>     
</div>

  </div>
  
			  </div>
						<div class="main-content-inner">
				
									<div class="content-top">
						  <div>
    <div id="block-simpleads-15" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="4" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>

  </div>

					</div>
				
									<div class="content-main">
						  <div>
    <div id="block-gavias-remito-content" class="block block-system block-system-main-block no-title">
  
    
      <div class="content block-content">
      

  <div role="article" about="/node/19629" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser clearfix post-block node-index-1">
    <div class="post-thumbnail">
      <a href="/node/19629">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19629" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/medium/public/articles/515px-Scales_Of_Justice.svg_.png?itok=WUufR6X0" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </a>
      <div class="icons-format">
                      </div>
    </div>
    <div class="post-content">
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 24 December 2022</span></div>
      <h3 class="post-title"><a href="/node/19629" rel="bookmark"><span property="schema:name">Patrie murder trial pushed back after judge grants continuance</span>
</a></h3>
      <div class="post-body">
            <div property="schema:text" class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>By Bob Fenske</p>

<p><a href="mailto:editor@nhtrib.com">editor@nhtrib.com</a></p></div>
      </div>
    </div>
  </div>  

    </div>
  </div>
<div class="views-element-container block block-views block-views-blockteaserpaywall-block-1 no-title" id="block-views-block-teaserpaywall-block-1">
  
    
      <div class="content block-content">
      <div><div class="js-view-dom-id-2876f6d669118a57540d6bbae067f8aa4f7df44e3739e6630ad4db8366248bef">
  
  
  

  
  
  

  <div class="view-content-wrap " data-items="">
             <div class="item">
       <div class="views-field views-field-nothing"><span class="field-content"><h2>Thank you for reading!</h2><p>To read the full version of all available articles, you must be a subscriber to the New Hampton Tribune's website. To become a subscriber, please <strong><u><a href="/subscribe">click here to be taken to our subscription page</a></u></strong>. If you already are a subscriber, please <strong><u><a href="/user/login">click here to login to the site</a></u></strong> and continue reading. Thank you.</p>

</span></div>
     </div>
   </div>
    

  
  

  
  
</div>
</div>

    </div>
  </div>

  </div>

					</div>
				
							</div>

		</div>

		<!-- Sidebar Left -->
				<!-- End Sidebar Left -->

		<!-- Sidebar Right -->
					
							 

			<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 sidebar sidebar-right theiaStickySidebar">
				<div class="sidebar-inner">
					  <div>
    <div id="block-simpleads" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="2" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-2" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="6" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-3" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="7" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-4" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="8" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-6" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="9" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-7" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="10" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-10" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="11" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-8" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="12" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-9" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="13" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div class="views-element-container block block-views block-views-blockcategories-post-block-2" id="block-gavias-remito-views-block-categories-post-block-2">
  
      <h2 class="block-title" ><span>Tags </span></h2>
    
      <div class="content block-content">
      <div><div class="tags-list js-view-dom-id-91dce7969139a326b1586ab2be3d7809949dde092fe7876efb3db7732892f01a">
  
  
  

  
  
  

  <div class="item-list">
    <ul>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/news" hreflang="en">News</a></span></div></li>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/sports" hreflang="en">Sports</a></span></div></li>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/legals" hreflang="en">Legal Notices</a></span></div></li>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/obituaries" hreflang="en">Obituaries</a></span></div></li>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/opinions" hreflang="en">Opinions</a></span></div></li>
      </ul>
</div>

    

  
  

  
  
</div>
</div>

    </div>
  </div>
<div id="block-simpleads-11" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="14" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-13" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="15" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-14" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="16" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>

  </div>

				</div>
			</div>
				<!-- End Sidebar Right -->
		
	</div>
</div>


			</div>
		</div>			
	</div>

	

	 
	  
<footer id="footer" class="footer">
  <div class="footer-inner">
    
         
     <div class="footer-center">
        <div class="container">      
           <div class="row">
                              <div class="footer-first col-lg-6 col-md-6 col-sm-12 col-xs-12 column">
                    <div>
    <div id="block-gavias-remito-contactinfo" class="block block-block-content block-block-content7da38301-272f-4979-8de1-06b564010f17">
  
      <h2 class="block-title" ><span>The New Hampton Tribune</span></h2>
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="contact-info">
    <span class="description"> </span>
	<ul class="contact-info">
		<li><span><i class="fa fa-home"></i> 121 West Main Street
New Hampton, IA 50659</span> </li>
		<li><span><i class="fa fa-mobile-phone"></i>  (641) 394-2111</span></li>
		<li><a href="mailto:editor@nhtrib.com"><i class="fa fa-envelope-o"></i> editor@nhtrib.com</a> </li>
		
	</ul>
</div></div>
      
    </div>
  </div>

  </div>

                </div> 
              
                             <div class="footer-second col-lg-6 col-md-6 col-sm-12 col-xs-12 column">
                    <div>
    <nav role="navigation" aria-labelledby="block-menusecond-menu" id="block-menusecond" class="block block-menu navigation menu--menu-second">
    
  
  <h2  id="block-menusecond-menu"><span>Submissions</span></h2>
  
  <div class="block-content">
                 
<div class="gva-navigation">

              <ul class="gva_menu gva_menu_main">
                                      <li  class="menu-item">
        <a href="/birth-announcement">
                    Birth Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/engagement-announcement">
                    Anniversary Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/wedding-announcement">
                    Wedding Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/classified-ad">
                    Classified Ad
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/letter-to-the-editor">
                    Letter to the Editor
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/news-tips">
                    News Tips
            
        </a>
          
              </li>
        </ul>
  

</div>

        </div>  
</nav>

  </div>

                </div> 
              
              
                         </div>   
        </div>
    </div>  

    
  </div>   

      <div class="copyright">
      <div class="container">
        <div class="copyright-inner">
              <div>
    <div id="block-gavias-remito-copyright" class="block block-block-content block-block-content61f17841-749f-436d-9799-1dfeefd7ad43 no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="text-center">© Copyright The New Hampton Tribune 2021. All Rights Reserved.<br /><a href="https://surfnewmedia.com"><img src="http://surfnewmedia.com/webprint.png" /></a></div>
</div>
      
    </div>
  </div>

  </div>

        </div>   
      </div>   
    </div>
   
</footer>


	
</div>


  </div>

    
    <script src="/sites/default/files/js/js_OtcJ9Mm3v6XIspraJcVek-fZ-j69CoBRvgsOhahbv88.js"></script>

      </body>
</html>
