<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head> 
    <meta charset="utf-8" />
<link rel="canonical" href="http://www.nhtrib.com/node/19344" />
<meta name="description" content="By Kelly Terpstra

Of the Reporter

One step forward, two steps back.

Or vice versa. " />
<meta property="og:site_name" content="New Hampton Tribune and Nashua Reporter" />
<meta property="og:image" content="http://www.nhtrib.com/sites/default/files/articles/Winters%2C%20Joel%20rush%20P1010275.jpg" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org); Commerce 2" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/default/files/219333341_177115124404000_8634422640521758862_n.jpg" type="image/jpeg" />
<link rel="revision" href="http://www.nhtrib.com/node/19344" />

    
    <title>Wapsie Valley turns back N-P in weather-shortened tilt | New Hampton Tribune and Nashua Reporter</title>
    <link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/core/modules/views/css/views.module.css?r84obj" />
<link rel="stylesheet" media="all" href="/modules/SimpleAds-8.x-1.11/js/slick/slick.min.css?r84obj" />
<link rel="stylesheet" media="all" href="/modules/SimpleAds-8.x-1.11/js/modal/jquery.modal.min.css?r84obj" />
<link rel="stylesheet" media="all" href="/modules/SimpleAds-8.x-1.11/css/simpleads.css?r84obj" />
<link rel="stylesheet" media="all" href="/modules/gva_blockbuilder/assets/css/frontend.css?r84obj" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Roboto:400,500,700" />
<link rel="stylesheet" media="all" href="/themes/gavias_remito/css/font-awesome.css?r84obj" />
<link rel="stylesheet" media="all" href="/themes/gavias_remito/css/icon.css?r84obj" />
<link rel="stylesheet" media="all" href="/themes/gavias_remito/css/animate.css?r84obj" />
<link rel="stylesheet" media="all" href="/themes/gavias_remito/vendor/owl-carousel/assets/owl.carousel.min.css?r84obj" />
<link rel="stylesheet" media="all" href="/themes/gavias_remito/vendor/owl-carousel/assets/owl.theme.default.min.css?r84obj" />
<link rel="stylesheet" media="all" href="/themes/gavias_remito/vendor/magnific/magnific-popup.css?r84obj" />
<link rel="stylesheet" media="all" href="/themes/gavias_remito/vendor/popup-gallery/css/lightgallery.min.css?r84obj" />
<link rel="stylesheet" media="all" href="/themes/gavias_remito/vendor/popup-gallery/css/lg-transitions.min.css?r84obj" />
<link rel="stylesheet" media="all" href="/themes/gavias_remito/css/skins/blue/template.css?r84obj" />
<link rel="stylesheet" media="all" href="/themes/gavias_remito/css/skins/blue/bootstrap.css?r84obj" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/19344","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"simpleads":{"current_node_id":"19344"},"gavias_blockbuilder":{"url_edit":"\/admin\/structure\/gavias_blockbuilder\/edit\/-----"},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search\/node":true},"layzy_load":"off","gavias_load_ajax_view":"\/custom\/gavias_hook\/ajax_view","user":{"uid":0,"permissionsHash":"682603ced00a662ac487cbaaee528abc28fa1535bdfc1d4a0712e4b6b67ac896"}}</script>
<script src="/sites/default/files/js/js_gue-YgI1sEiNa5fFnp3is3WRRuCkMHOg_GozbEvCn6c.js"></script>

    
    

    <link rel="stylesheet" href="http://www.nhtrib.com/themes/gavias_remito/css/custom.css" media="screen" />
    <link rel="stylesheet" href="http://www.nhtrib.com/themes/gavias_remito/css/update.css" media="screen" />
    
    

          <style class="customize"> </style>
    
          <style type="text/css">
        header.header-v1 .topbar {color: rgba(255, 255, 255, 0.6);background: #d52027;}.flagad {float: left;}.node--view-mode-teaser-3.node-index-1 .post-content {margin-top: 0px;}.owl-item .views-field-title {padding: 2px 8px; font-weight: bold;}.footer h2 {color: #fff;font-size: 16px;font-weight: 700;font-family: "Roboto", serif;text-transform: uppercase;letter-spacing: 0.5px;}.product--variation-field--variation_price__4 {font-size: 20px; display: block; max-width: 100%; width: 100%; float: none; clear: both; background: #f1f1f1; text-align: right; padding: 10px; }.js-form-item-terms {height: 700px;}.block-views-block-teaser-block-1 footer {text-align: center; font-weight: bold; font-style: italic;}.block-views-block-teaser-block-1 footer a {border-bottom: 1px dotted #303c4d; color: #303c4d; font-weight: bold;}.block-views-block-teaser-block-1 footer a:hover {color: #157efb;}#block-views-block-teaser-block-1 footer {text-align: center; font-weight: bold; font-style: italic;}#block-views-block-teaser-block-1 footer a {border-bottom: 1px dotted #303c4d; color: #303c4d; font-weight: bold;}#block-views-block-teaser-block-1 footer a:hover {color: #157efb;}
      </style>
      
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=610acd76c952be0019351048&product=sop' async='async'></script>
  </head>
    <body class="layout-no-sidebars not-preloader boxed path-node node--type-article">
    <a href="#main-content" class="visually-hidden focusable">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="body-page">
	       <header id="header" class="header-v1">
  
  <div class="topbar">
  <div class="container">
    <div class="row">
      
      <div class="topbar-left col-sm-6 col-xs-12 hidden-xs">
                    <div>
    <nav role="navigation" aria-labelledby="block-gavias-remito-useraccountmenu-menu" id="block-gavias-remito-useraccountmenu" class="block block-menu navigation menu--account">
          
  
  <h2  class="visually-hidden block-title" id="block-gavias-remito-useraccountmenu-menu"><span>User account menu</span></h2>
  
  <div class="block-content">
                 
              <ul class="gva_menu">
        
            <li  class="menu-item">
        <a href="/about-us" gva_layout="menu-list" gva_layout_columns="3" gva_block="gavias_remito_afterfooter" data-drupal-link-system-path="node/5538">About Us</a>
        
      </li>
    
            <li  class="menu-item">
        <a href="/contact" gva_layout="menu-list" gva_layout_columns="3" gva_block="gavias_remito_afterfooter" data-drupal-link-system-path="contact">Contact</a>
        
      </li>
    
            <li  class="menu-item">
        <a href="/user/login" data-drupal-link-system-path="user/login">Log in</a>
        
      </li>
    
            <li  class="menu-item">
        <a href="/privacy" gva_layout="menu-list" gva_layout_columns="3" gva_block="gavias_remito_afterfooter" data-drupal-link-system-path="node/18496">Privacy</a>
        
      </li>
        </ul>
  


        </div>  
</nav>

  </div>

              </div>

      <div class="topbar-right col-sm-6 col-xs-12">
        <div class="social-list">
                      <a href="https://www.facebook.com/profile.php?id=100063165403195&amp;fref=ts"><i class="fa fa-facebook"></i></a>
           
                      <a href="https://twitter.com/NHTribune"><i class="fa fa-twitter-square"></i></a>
           
           
           
           
           
           
           
           
            
                      <a href="/user/login"><i class="fa fa-user"></i></a>
            
        </div>  
      </div>
    </div>
  </div>  
</div>

   <div class="header-main">
      <div class="container">
         <div class="header-main-inner">
            <div class="row">
               <div class="col-lg-8 col-md-4 col-xs-12">
                                   <div>
    <div id="block-gavias-remito-branding" class="clearfix site-branding block block-system block-system-branding-block no-title">
  
    
        <a href="/" title="Home" rel="home" class="site-branding-logo">
        
        <img src="/sites/default/files/Trib-Nashua%20WEB%20Header-LOGOS.jpg" alt="Home" />
        
    </a>
    </div>

  </div>

                              </div>

               <div class="col-lg-2 col-md-4 col-xs-12 header-right">
                                 </div>
               <div class="col-lg-2 col-md-4 col-xs-12 header-right">
                                       <div class="header-right-inner">
                          <div>
    <div id="block-calendaricon" class="block block-block-content block-block-contentfc6f35af-85ef-4555-b78d-8fe02124ec48 no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><div align="center"><a href="/events/calendar"><img height="auto" src="/calendar_icon.png" width="100" /></a><br />
 </div>
</div>
      
    </div>
  </div>

  </div>

                     </div>
                                  </div>
            </div>
         </div>
      </div>
   </div>

    <div class="header-bottom ">
      <div class="main-menu">
        <div class="container">
           <div class="row">
              <div class="col-xs-12 area-main-menu">
                <div class="area-inner menu-hover">
                  
                  <div class="gva-offcanvas-inner">
                    <div class="close-offcanvas hidden-lg hidden-md"><a><i class="fa fa-times"></i></a></div>
                                            <div>
    <nav role="navigation" aria-labelledby="block-gavias-remito-main-menu-menu" id="block-gavias-remito-main-menu" class="block block-menu navigation menu--main">
          
  
  <h2  class="visually-hidden block-title" id="block-gavias-remito-main-menu-menu"><span>Main navigation</span></h2>
  
  <div class="block-content">
                 
<div class="gva-navigation">

              <ul class="clearfix gva_menu gva_menu_main">
                                   
                  <li  class="menu-item  gva-mega-menu mega-menu-block">
        <a href="/section/news">
                    Latest News
                      <span class="icaret nav-plus fa fa-angle-down"></span>
            
        </a>
                  <div class="sub-menu">
            <div id="block-gavias-remito-gaviasblockbuiderblockmenumagazine" class="block block-gavias-blockbuilder block-gavias-blockbuilder-blockgavias-blockbuilder-block____13 no-title">
  
    
      <div class="content block-content">
      <div class="gavias-blockbuilder-content">
   
  <div class="gbb-row-wrapper">
    <div class=" gbb-row bg-size-cover"  style="" >
    <div class="bb-inner remove_padding">  
      <div class="bb-container container">
        <div class="row">
          <div class="row-wrapper clearfix">
                          <div  class="gsc-column col-lg-12 col-md-12 col-sm-12 col-xs-12">
                <div class="column-inner  bg-size-cover " >
                  <div class="column-content-inner">
                             <div class="gsc-tab-views block widget gsc-tabs-views-ajax  style-3"> 
            <div class="block-content">
               <div class="list-links-tabs clearfix">
                                       <div class="wtitle"><span>Recent News</span></div>
                                    <ul class="nav nav-tabs links-ajax" data-load="ajax">
                                             <li class="active"><a href="javascript:void(0);" data-panel="#tab-item-nam821">News</a></li>
                                             <li class=""><a href="javascript:void(0);" data-panel="#tab-item-nam823">Sports</a></li>
                                             <li class=""><a href="javascript:void(0);" data-panel="#tab-item-nam824">Obituaries</a></li>
                                       </ul>
               </div>  
               <div class="tabs-container clearfix">
                  <div class="ajax-loading"></div>
                  <div class="tab-content tab-content-view">
                     <div data-loaded="true" data-view="posts_menu-----block_1" class="tab-pane clearfix fade in active" id="tab-item-nam821"><div class="views-element-container"><div class="posts-grid v2 js-view-dom-id-6956dd7d48a173dd1aa635439883a4f703d63d2f9a5945e6ea1da0eaf91297d6">
  
  
  

  
  
  

  <div class="owl-carousel init-carousel-owl" data-items="4" data-items_lg="4" data-items_md="3" data-items_sm="2" data-items_xs="2" data-loop="0" data-speed="200" data-auto_play="0" data-auto_play_speed="1000" data-auto_play_timeout="3000" data-auto_play_hover="1" data-navigation="1" data-rewind_nav="0" data-pagination="0" data-mouse_drag="1" data-touch_drag="1">
   
   
             <div class="item">
            <div>
<div role="article" about="/node/19341" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19341" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Homecoming%20senate%20retreat.jpg?itok=LWHeltjf" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 2 September 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19341" rel="bookmark"><span property="schema:name">New Hampton students plan a variety of homecoming activities</span>
</a></h3>
      <span property="schema:name" content="New Hampton students plan a variety of homecoming activities" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19339" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19339" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/download_0.png?itok=E_42SE5M" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 2 September 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19339" rel="bookmark"><span property="schema:name">Supervisors back track on buying all new for EMS</span>
</a></h3>
      <span property="schema:name" content="Supervisors back track on buying all new for EMS" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19330" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19330" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Gregg%20talking%20to%20Charley%20Thomson%20P1010072.jpg?itok=mCbsdfay" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 31 August 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19330" rel="bookmark"><span property="schema:name">State leaders headline GOP fundraiser</span>
</a></h3>
      <span property="schema:name" content="State leaders headline GOP fundraiser" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19327" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19327" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Supervisors%20Matt%20Kuhn%200884.jpg?itok=Jdc2mcHV" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 30 August 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19327" rel="bookmark"><span property="schema:name">Supervisors to go &#039;new&#039; on EMS</span>
</a></h3>
      <span property="schema:name" content="Supervisors to go &#039;new&#039; on EMS" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19326" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19326" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Library%204514.jpg?itok=VO0ELUG2" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 30 August 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19326" rel="bookmark"><span property="schema:name">Library, clinic partner to bring &#039;Reach Out and Read&#039; to New Hampton</span>
</a></h3>
      <span property="schema:name" content="Library, clinic partner to bring &#039;Reach Out and Read&#039; to New Hampton" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19325" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19325" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/East%20Main%201659.jpg?itok=gUuRFxsX" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 30 August 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19325" rel="bookmark"><span property="schema:name">Supervisors vote 3-2 to sell office building</span>
</a></h3>
      <span property="schema:name" content="Supervisors vote 3-2 to sell office building" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
    
</div>

    

  
  

  
  
</div>
</div>
</div><div data-loaded="false" data-view="posts_menu-----block_3" class="tab-pane clearfix fade in " id="tab-item-nam823"></div><div data-loaded="false" data-view="posts_menu-----block_2" class="tab-pane clearfix fade in " id="tab-item-nam824"></div>                  </div>
               </div>
            </div>      
         </div>   
                           </div>  
                                  </div>
              </div>
                
        </div>
      </div>
    </div>
  </div>  
  </div>  
</div>  
 </div> 

    </div>
  </div>

          </div>
          
              </li>
                               
                  <li  class="menu-item  gva-mega-menu mega-menu-block">
        <a href="/sports">
                    Sports
                      <span class="icaret nav-plus fa fa-angle-down"></span>
            
        </a>
                  <div class="sub-menu">
            <div id="block-gaviasblockbuidersportsblockmenumagazine" class="block block-gavias-blockbuilder block-gavias-blockbuilder-blockgavias-blockbuilder-block____21 no-title">
  
    
      <div class="content block-content">
      <div class="gavias-blockbuilder-content">
   
  <div class="gbb-row-wrapper">
    <div class=" gbb-row bg-size-cover"  style="" >
    <div class="bb-inner remove_padding">  
      <div class="bb-container container">
        <div class="row">
          <div class="row-wrapper clearfix">
                          <div  class="gsc-column col-lg-12 col-md-12 col-sm-12 col-xs-12">
                <div class="column-inner  bg-size-cover " >
                  <div class="column-content-inner">
                             <div class="gsc-tab-views block widget gsc-tabs-views-ajax  style-3"> 
            <div class="block-content">
               <div class="list-links-tabs clearfix">
                                       <div class="wtitle"><span>Latest Sports</span></div>
                                    <ul class="nav nav-tabs links-ajax" data-load="ajax">
                                             <li class="active"><a href="javascript:void(0);" data-panel="#tab-item-2b4mb1">Sports</a></li>
                                       </ul>
               </div>  
               <div class="tabs-container clearfix">
                  <div class="ajax-loading"></div>
                  <div class="tab-content tab-content-view">
                     <div data-loaded="true" data-view="posts_menu-----block_3" class="tab-pane clearfix fade in active" id="tab-item-2b4mb1"><div class="views-element-container"><div class="posts-grid v2 js-view-dom-id-faf9c96b8da8b1d3d440e6978900d42a828d2c9fafefc6ee2933d5b3aea8bd55">
  
  
  

  
  
  

  <div class="owl-carousel init-carousel-owl" data-items="4" data-items_lg="4" data-items_md="3" data-items_sm="2" data-items_xs="2" data-loop="0" data-speed="200" data-auto_play="0" data-auto_play_speed="1000" data-auto_play_timeout="3000" data-auto_play_hover="1" data-navigation="1" data-rewind_nav="0" data-pagination="0" data-mouse_drag="1" data-touch_drag="1">
   
   
             <div class="item">
            <div>
<div role="article" about="/node/19344" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19344" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Winters%2C%20Joel%20rush%20P1010275.jpg?itok=QEuageJF" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - " loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 4 September 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19344" rel="bookmark"><span property="schema:name">Wapsie Valley turns back N-P in weather-shortened tilt</span>
</a></h3>
      <span property="schema:name" content="Wapsie Valley turns back N-P in weather-shortened tilt" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19337" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19337" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/GerholdtNPinv0009.jpg?itok=advAV773" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 31 August 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19337" rel="bookmark"><span property="schema:name">Runners focus on October</span>
</a></h3>
      <span property="schema:name" content="Runners focus on October" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19336" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19336" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Nieman%2C%20Russell%204x800P1010205.jpg?itok=xnQptr4o" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 31 August 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19336" rel="bookmark"><span property="schema:name">Turkey Valley to have a quartet of runners</span>
</a></h3>
      <span property="schema:name" content="Turkey Valley to have a quartet of runners" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19335" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19335" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Balk%2C%20BodeP1011061.jpg?itok=kpdyjqX-" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 31 August 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19335" rel="bookmark"><span property="schema:name">Turkey Valley grabs two top-12 finishes at Ed-Co</span>
</a></h3>
      <span property="schema:name" content="Turkey Valley grabs two top-12 finishes at Ed-Co" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19334" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19334" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/BustaCarsonRock9153.jpg?itok=iVJ7U13w" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 31 August 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19334" rel="bookmark"><span property="schema:name">Eighth-ranked Trojans overcome turnovers to put away Ed-Co late</span>
</a></h3>
      <span property="schema:name" content="Eighth-ranked Trojans overcome turnovers to put away Ed-Co late" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19333" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19333" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Kolbet%2C%20Campbelle%20running%20with%20Waukon%20girlP1010169.jpg?itok=3Yw5nKoz" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 31 August 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19333" rel="bookmark"><span property="schema:name">New Hampton tandem earns top-five finish at CC Early Bird</span>
</a></h3>
      <span property="schema:name" content="New Hampton tandem earns top-five finish at CC Early Bird" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
    
</div>

    

  
  

  
  
</div>
</div>
</div>                  </div>
               </div>
            </div>      
         </div>   
                           </div>  
                                  </div>
              </div>
                
        </div>
      </div>
    </div>
  </div>  
  </div>  
</div>  
 </div> 

    </div>
  </div>

          </div>
          
              </li>
                               
                  <li  class="menu-item  gva-mega-menu mega-menu-block">
        <a href="/obituaries">
                    Obituaries
                      <span class="icaret nav-plus fa fa-angle-down"></span>
            
        </a>
                  <div class="sub-menu">
            <div id="block-gaviasblockbuiderobitsblockmenumagazine" class="block block-gavias-blockbuilder block-gavias-blockbuilder-blockgavias-blockbuilder-block____22 no-title">
  
    
      <div class="content block-content">
      <div class="gavias-blockbuilder-content">
   
  <div class="gbb-row-wrapper">
    <div class=" gbb-row bg-size-cover"  style="" >
    <div class="bb-inner remove_padding">  
      <div class="bb-container container">
        <div class="row">
          <div class="row-wrapper clearfix">
                          <div  class="gsc-column col-lg-12 col-md-12 col-sm-12 col-xs-12">
                <div class="column-inner  bg-size-cover " >
                  <div class="column-content-inner">
                             <div class="gsc-tab-views block widget gsc-tabs-views-ajax  style-3"> 
            <div class="block-content">
               <div class="list-links-tabs clearfix">
                                       <div class="wtitle"><span>Obituaries</span></div>
                                    <ul class="nav nav-tabs links-ajax" data-load="ajax">
                                             <li class="active"><a href="javascript:void(0);" data-panel="#tab-item-agoav1">Obituaries</a></li>
                                       </ul>
               </div>  
               <div class="tabs-container clearfix">
                  <div class="ajax-loading"></div>
                  <div class="tab-content tab-content-view">
                     <div data-loaded="true" data-view="posts_menu-----block_2" class="tab-pane clearfix fade in active" id="tab-item-agoav1"><div class="views-element-container"><div class="posts-grid v2 js-view-dom-id-0344740454fa7dfc66e82ce21372c901938f0595b55822fd18393ba210a13f93">
  
  
  

  
  
  

  <div class="owl-carousel init-carousel-owl" data-items="4" data-items_lg="4" data-items_md="3" data-items_sm="2" data-items_xs="2" data-loop="0" data-speed="200" data-auto_play="0" data-auto_play_speed="1000" data-auto_play_timeout="3000" data-auto_play_hover="1" data-navigation="1" data-rewind_nav="0" data-pagination="0" data-mouse_drag="1" data-touch_drag="1">
   
   
             <div class="item">
            <div>
<div role="article" about="/node/19343" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19343" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/demro%20main.jpg?itok=XeJefRQf" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories black" ><a href="/obituaries" hreflang="en">Obituaries</a></span>
<span class="post-created"> 3 September 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19343" rel="bookmark"><span property="schema:name">Nancy Demro, 71</span>
</a></h3>
      <span property="schema:name" content="Nancy Demro, 71" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19323" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19323" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Taylor%2C%20MadonnaP.jpg?itok=SfCeTDb4" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories black" ><a href="/obituaries" hreflang="en">Obituaries</a></span>
<span class="post-created"> 29 August 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19323" rel="bookmark"><span property="schema:name">Madonna &#039;Donna&#039; Taylor, 97</span>
</a></h3>
      <span property="schema:name" content="Madonna &#039;Donna&#039; Taylor, 97" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19311" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19311" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Edson.jpg?itok=DeOR2XZv" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories black" ><a href="/obituaries" hreflang="en">Obituaries</a></span>
<span class="post-created"> 25 August 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19311" rel="bookmark"><span property="schema:name">Lynn Earl Edson, 94</span>
</a></h3>
      <span property="schema:name" content="Lynn Earl Edson, 94" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19304" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19304" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Miller.jpg?itok=i_JZpxRY" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories black" ><a href="/obituaries" hreflang="en">Obituaries</a></span>
<span class="post-created"> 23 August 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19304" rel="bookmark"><span property="schema:name">Darlene K. Miller, 70</span>
</a></h3>
      <span property="schema:name" content="Darlene K. Miller, 70" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19303" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19303" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Marcatante.jpg?itok=_QthajS8" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories black" ><a href="/obituaries" hreflang="en">Obituaries</a></span>
<span class="post-created"> 23 August 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19303" rel="bookmark"><span property="schema:name">Joan M. Marcatante, 85</span>
</a></h3>
      <span property="schema:name" content="Joan M. Marcatante, 85" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
    
</div>

    

  
  

  
  
</div>
</div>
</div>                  </div>
               </div>
            </div>      
         </div>   
                           </div>  
                                  </div>
              </div>
                
        </div>
      </div>
    </div>
  </div>  
  </div>  
</div>  
 </div> 

    </div>
  </div>

          </div>
          
              </li>
                                  <li  class="menu-item">
        <a href="/classifieds">
                    Classifieds
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/opinions">
                    Opinions
            
        </a>
          
              </li>
                                  <li  class="menu-item ">
        <a href="https://nhtribune.dotphoto.com/SignIn.asp">
                    Photo Galleries
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/E-Ediition">
                    E-Editions
            
        </a>
          
              </li>
                                  <li  class="menu-item ">
        <a href="/subscribe">
                    Subscribe
            
        </a>
          
              </li>
                                  <li  class="menu-item ">
        <a href="/events/calendar">
                    Calendar
            
        </a>
          
              </li>
        </ul>
  

</div>

        </div>  
</nav>

  </div>

                      
                                      </div>
                  
                  <div id="menu-bar" class="menu-bar mobile hidden-lg hidden-md">
                    <span class="one"></span>
                    <span class="two"></span>
                    <span class="three"></span>
                  </div>

                                      <div class="menu-another hidden-xs hidden-sm">
                      <div id="menu-bar-another" class="menu-bar">
                        <span class="one"></span>
                        <span class="two"></span>
                        <span class="three"></span>
                      </div>
                      <div class="content-inner">
                          <div>
    <nav role="navigation" aria-labelledby="block-gavias-remito-menusecond-2-menu" id="block-gavias-remito-menusecond-2" class="block block-menu navigation menu--menu-second">
          
  
  <h2  class="visually-hidden block-title" id="block-gavias-remito-menusecond-2-menu"><span>Menu second</span></h2>
  
  <div class="block-content">
                 
<div class="gva-navigation">

              <ul class="gva_menu gva_menu_main">
                                      <li  class="menu-item">
        <a href="/birth-announcement">
                    Birth Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/engagement-announcement">
                    Anniversary Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/wedding-announcement">
                    Wedding Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/classified-ad">
                    Classified Ad
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/letter-to-the-editor">
                    Letter to the Editor
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/news-tips">
                    News Tips
            
        </a>
          
              </li>
        </ul>
  

</div>

        </div>  
</nav>

  </div>

                      </div>
                    </div>  
                  
                                      <div class="gva-search-region search-region">
                      <span class="icon"><i class="fa fa-search"></i></span>
                      <div class="search-content">
                        <a class="close"><i class="fa fa-times"></i></a> 
                        <div class="content-inner"> 
                            <div>
    <div class="search-block-form block block-search container-inline" data-drupal-selector="search-block-form" id="block-gavias-remito-search" role="search">
  
    
      <form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8" class="search-form search-block-form">
  <div class="js-form-item form-item js-form-type-search form-item-keys js-form-item-keys form-no-label">
      <label for="edit-keys" class="visually-hidden">Search</label>
        <input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-search" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input class="search-form__submit button js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" value="Search" />
</div>

</form>

  </div>

  </div>

                        </div>
                      </div>  
                    </div>
                                  
                </div>   
              </div>
           </div>
        </div>
      </div>
   </div>

         <div class="breaking-news">
        <div class="container clearfix">
          <div class="content-inner">  <div>
    <div class="views-element-container block block-views block-views-blockbreakingnews1-block-1 no-title" id="block-views-block-breakingnews1-block-1">
  
    
      <div class="content block-content">
      <div><div class="js-view-dom-id-68ccba2d7948e2e333f8e32fc45d0a2c8e061ce03b20dda7c4f8069734eff1ee">
  
  
  

  
  
  

  <div class="owl-carousel init-carousel-owl" data-items="5" data-items_lg="4" data-items_md="3" data-items_sm="2" data-items_xs="1" data-speed="200" data-auto_play_speed="1000" data-auto_play_timeout="3000" data-auto_play_hover="1" data-navigation data-mouse_drag data-touch_drag>
   
   
             <div class="item">
            <div><div role="article" about="/node/19344" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19344" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/Winters%2C%20Joel%20rush%20P1010275.jpg?itok=itgdOVoH" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - " loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19344"><span property="schema:name">Wapsie Valley turns back N-P in weather-shortened tilt</span>
</a></div>
      <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 4 September 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19341" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19341" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/Homecoming%20senate%20retreat.jpg?itok=LcztuTup" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19341"><span property="schema:name">New Hampton students plan a variety of homecoming activities</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 2 September 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19339" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19339" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/download_0.png?itok=-veF2w2p" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19339"><span property="schema:name">Supervisors back track on buying all new for EMS</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 2 September 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19337" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19337" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/GerholdtNPinv0009.jpg?itok=htWWygfP" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19337"><span property="schema:name">Runners focus on October</span>
</a></div>
      <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 31 August 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19336" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19336" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/Nieman%2C%20Russell%204x800P1010205.jpg?itok=3hyEp-a0" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19336"><span property="schema:name">Turkey Valley to have a quartet of runners</span>
</a></div>
      <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 31 August 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19335" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19335" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/Balk%2C%20BodeP1011061.jpg?itok=v2KDolBf" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19335"><span property="schema:name">Turkey Valley grabs two top-12 finishes at Ed-Co</span>
</a></div>
      <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 31 August 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19334" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19334" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/BustaCarsonRock9153.jpg?itok=1FMjn-Ne" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19334"><span property="schema:name">Eighth-ranked Trojans overcome turnovers to put away Ed-Co late</span>
</a></div>
      <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 31 August 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19333" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19333" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/Kolbet%2C%20Campbelle%20running%20with%20Waukon%20girlP1010169.jpg?itok=ZSQxdh4o" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19333"><span property="schema:name">New Hampton tandem earns top-five finish at CC Early Bird</span>
</a></div>
      <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 31 August 2022</span> </div>
   </div>
</div>  
</div>
         </div>
    
</div>

    

  
  

  
  
</div>
</div>

    </div>
  </div>

  </div>
</div> 
        </div> 
      </div>
    </header>
	
    

  <div class="help show">
    <div class="container">
      <div class="content-inner">
          <div>
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>

      </div>
    </div>
  </div>

<div class="clearfix"></div>


<div class="clearfix"></div>

	<div role="main" class="main main-page">	
		<div id="content" class="content content-full">
			<div class="container">	
				
<div class="content-main-inner">
	<div class="row">
		
					
						 				 		
							
       

		<div id="page-main-content" class="main-content col-xs-12 col-md-8 sb-r ">
						  <div class="breadcrumbs">
			      <div>
    
<div class="breadcrumb-content-inner">
  <div id="block-gavias-remito-breadcrumbs" class="text-dark block gva-block-breadcrumb block-system block-system-breadcrumb-block no-title">
    <div class="breadcrumb-style" style="background-color: #FFF;background-position: center top;background-repeat: no-repeat;">
      <div class="clearfix">
        <div class="content-inner">
          <h2 class="page-title hidden"> </h2>
           
                      
                      <div class="">
              <div class="content block-content">
                  <nav class="breadcrumb" role="navigation">
    <h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2>
    <ol>
      
                <li>
                  <a href="/">Home</a>
                          <span>&nbsp;/&nbsp;</span>
          
      </li>
                <li>
                  <a href="/node"></a>
                          <span>&nbsp;/&nbsp;</span>
          
      </li>
                <li>
                  <a href="/sports">Sports</a>
                          <span>&nbsp;/&nbsp;</span>
          
      </li>
                <li>
                  
                  
      </li>
                <li>
                  Wapsie Valley turns back N-P in weather-shortened tilt
                  
      </li>
        </ol>
  </nav>

              </div>
            </div>  
                  </div>  
      </div>
    </div>
  </div>     
</div>

  </div>
  
			  </div>
						<div class="main-content-inner">
				
									<div class="content-top">
						  <div>
    <div id="block-simpleads-15" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="4" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>

  </div>

					</div>
				
									<div class="content-main">
						  <div>
    <div id="block-gavias-remito-content" class="block block-system block-system-main-block no-title">
  
    
      <div class="content block-content">
      

  <div role="article" about="/node/19344" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser clearfix post-block node-index-1">
    <div class="post-thumbnail">
      <a href="/node/19344">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19344" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/medium/public/articles/Winters%2C%20Joel%20rush%20P1010275.jpg?itok=qn6kgrSS" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - " loading="lazy" />

</a>
</div>
      </a>
      <div class="icons-format">
                      </div>
    </div>
    <div class="post-content">
      <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 4 September 2022</span></div>
      <h3 class="post-title"><a href="/node/19344" rel="bookmark"><span property="schema:name">Wapsie Valley turns back N-P in weather-shortened tilt</span>
</a></h3>
      <div class="post-body">
            <div property="schema:text" class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>By Kelly Terpstra</strong></p>

<p><strong>Of the Reporter</strong></p>

<p>One step forward, two steps back.</p>

<p>Or vice versa. </p></div>
      </div>
    </div>
  </div>  

    </div>
  </div>
<div class="views-element-container block block-views block-views-blockteaserpaywall-block-1 no-title" id="block-views-block-teaserpaywall-block-1">
  
    
      <div class="content block-content">
      <div><div class="js-view-dom-id-ecd7635c62f0b9e9c4dc35edef6acccd57522d25e99c9a68f5e9634faac3bb72">
  
  
  

  
  
  

  <div class="view-content-wrap " data-items="">
             <div class="item">
       <div class="views-field views-field-nothing"><span class="field-content"><h2>Thank you for reading!</h2><p>To read the full version of all available articles, you must be a subscriber to the New Hampton Tribune's website. To become a subscriber, please <strong><u><a href="/subscribe">click here to be taken to our subscription page</a></u></strong>. If you already are a subscriber, please <strong><u><a href="/user/login">click here to login to the site</a></u></strong> and continue reading. Thank you.</p>

</span></div>
     </div>
   </div>
    

  
  

  
  
</div>
</div>

    </div>
  </div>
<div id="block-anonymoussubscription" class="block block-anonymous-subscriptions block-subscribe-block">
  
      <h2 class="block-title" ><span>Sign up for News Alerts</span></h2>
    
      <div class="content block-content">
      <form class="anonymous-subscriptions-subscribe-form" data-drupal-selector="anonymous-subscriptions-subscribe-form" action="/node/19344" method="post" id="anonymous-subscriptions-subscribe-form" accept-charset="UTF-8">
  <p>Subscribe to news updates</p><div class="js-form-item form-item js-form-type-email form-item-email js-form-item-email">
      <label for="edit-email" class="js-form-required form-required">Your email</label>
        <input data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>
<input data-drupal-selector="edit-submit" type="submit" id="edit-submit--2" name="op" value="Subscribe" class="button js-form-submit form-submit" />
<input data-drupal-selector="edit-type" type="hidden" name="type" value="article" />
<input autocomplete="off" data-drupal-selector="form-gzzlkn0i4tohfw4rpplwb-zdpykaeofzjgpavmyivnw" type="hidden" name="form_build_id" value="form-gzZLKN0i4TOhFW4RPPLWB_ZdpYkAeOFZJGPAVMyiVNw" />
<input data-drupal-selector="edit-anonymous-subscriptions-subscribe-form" type="hidden" name="form_id" value="anonymous_subscriptions_subscribe_form" />

</form>

    </div>
  </div>

  </div>

					</div>
				
							</div>

		</div>

		<!-- Sidebar Left -->
				<!-- End Sidebar Left -->

		<!-- Sidebar Right -->
					
							 

			<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 sidebar sidebar-right theiaStickySidebar">
				<div class="sidebar-inner">
					  <div>
    <div id="block-simpleads" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="2" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-2" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="6" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-3" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="7" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-4" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="8" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-6" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="9" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-7" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="10" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-10" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="11" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-8" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="12" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-9" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="13" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div class="views-element-container block block-views block-views-blockcategories-post-block-2" id="block-gavias-remito-views-block-categories-post-block-2">
  
      <h2 class="block-title" ><span>Tags </span></h2>
    
      <div class="content block-content">
      <div><div class="tags-list js-view-dom-id-a5445a57e67bfd537c32ce18b5f8946e14bb5be6c910866d6d0305550110408c">
  
  
  

  
  
  

  <div class="item-list">
    <ul>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/news" hreflang="en">News</a></span></div></li>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/sports" hreflang="en">Sports</a></span></div></li>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/legals" hreflang="en">Legal Notices</a></span></div></li>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/obituaries" hreflang="en">Obituaries</a></span></div></li>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/opinions" hreflang="en">Opinions</a></span></div></li>
      </ul>
</div>

    

  
  

  
  
</div>
</div>

    </div>
  </div>
<div id="block-simpleads-11" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="14" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-13" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="15" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-14" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="16" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>

  </div>

				</div>
			</div>
				<!-- End Sidebar Right -->
		
	</div>
</div>


			</div>
		</div>			
	</div>

	

	 
	  
<footer id="footer" class="footer">
  <div class="footer-inner">
    
         
     <div class="footer-center">
        <div class="container">      
           <div class="row">
                              <div class="footer-first col-lg-6 col-md-6 col-sm-12 col-xs-12 column">
                    <div>
    <div id="block-gavias-remito-contactinfo" class="block block-block-content block-block-content7da38301-272f-4979-8de1-06b564010f17">
  
      <h2 class="block-title" ><span>The New Hampton Tribune</span></h2>
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="contact-info">
    <span class="description"> </span>
	<ul class="contact-info">
		<li><span><i class="fa fa-home"></i> 121 West Main Street
New Hampton, IA 50659</span> </li>
		<li><span><i class="fa fa-mobile-phone"></i>  (641) 394-2111</span></li>
		<li><a href="mailto:editor@nhtrib.com"><i class="fa fa-envelope-o"></i> editor@nhtrib.com</a> </li>
		
	</ul>
</div></div>
      
    </div>
  </div>

  </div>

                </div> 
              
                             <div class="footer-second col-lg-6 col-md-6 col-sm-12 col-xs-12 column">
                    <div>
    <nav role="navigation" aria-labelledby="block-menusecond-menu" id="block-menusecond" class="block block-menu navigation menu--menu-second">
    
  
  <h2  id="block-menusecond-menu"><span>Submissions</span></h2>
  
  <div class="block-content">
                 
<div class="gva-navigation">

              <ul class="gva_menu gva_menu_main">
                                      <li  class="menu-item">
        <a href="/birth-announcement">
                    Birth Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/engagement-announcement">
                    Anniversary Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/wedding-announcement">
                    Wedding Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/classified-ad">
                    Classified Ad
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/letter-to-the-editor">
                    Letter to the Editor
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/news-tips">
                    News Tips
            
        </a>
          
              </li>
        </ul>
  

</div>

        </div>  
</nav>

  </div>

                </div> 
              
              
                         </div>   
        </div>
    </div>  

    
  </div>   

      <div class="copyright">
      <div class="container">
        <div class="copyright-inner">
              <div>
    <div id="block-gavias-remito-copyright" class="block block-block-content block-block-content61f17841-749f-436d-9799-1dfeefd7ad43 no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="text-center">© Copyright The New Hampton Tribune 2021. All Rights Reserved.<br /><a href="https://surfnewmedia.com"><img src="http://surfnewmedia.com/webprint.png" /></a></div>
</div>
      
    </div>
  </div>

  </div>

        </div>   
      </div>   
    </div>
   
</footer>


	
</div>


  </div>

    
    <script src="/sites/default/files/js/js_OtcJ9Mm3v6XIspraJcVek-fZ-j69CoBRvgsOhahbv88.js"></script>

      </body>
</html>
