<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head> 
    <meta charset="utf-8" />
<link rel="canonical" href="http://www.nhtrib.com/node/19466" />
<meta name="description" content="By Bob Fenske

editor@nhtrib.com

All that mattered Monday night for the New Hampton volleyball team was coming up with a W." />
<meta property="og:site_name" content="New Hampton Tribune and Nashua Reporter" />
<meta property="og:image" content="http://www.nhtrib.com/sites/default/files/articles/Celebration%205062.jpg" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org); Commerce 2" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/default/files/219333341_177115124404000_8634422640521758862_n.jpg" type="image/jpeg" />
<link rel="revision" href="http://www.nhtrib.com/node/19466" />

    
    <title>Chickasaws avoid trap, sweep Crestwood to advance in 3A regional | New Hampton Tribune and Nashua Reporter</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_Ht1Znzsq7ltRiww2EfKQn4iukRnBxsUPk4D1vEX-GM4.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Roboto:400,500,700" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_uEucLC0lR1spT7uQeLFy1_3rKfRgYP432OSCtEqseew.css" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/19466","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"simpleads":{"current_node_id":"19466"},"layzy_load":"off","gavias_load_ajax_view":"\/custom\/gavias_hook\/ajax_view","user":{"uid":0,"permissionsHash":"682603ced00a662ac487cbaaee528abc28fa1535bdfc1d4a0712e4b6b67ac896"}}</script>
<script src="/sites/default/files/js/js_gue-YgI1sEiNa5fFnp3is3WRRuCkMHOg_GozbEvCn6c.js"></script>

    
    

    <link rel="stylesheet" href="http://www.nhtrib.com/themes/gavias_remito/css/custom.css" media="screen" />
    <link rel="stylesheet" href="http://www.nhtrib.com/themes/gavias_remito/css/update.css" media="screen" />
    
    

          <style class="customize"> </style>
    
          <style type="text/css">
        header.header-v1 .topbar {color: rgba(255, 255, 255, 0.6);background: #d52027;}.flagad {float: left;}.node--view-mode-teaser-3.node-index-1 .post-content {margin-top: 0px;}.owl-item .views-field-title {padding: 2px 8px; font-weight: bold;}.footer h2 {color: #fff;font-size: 16px;font-weight: 700;font-family: "Roboto", serif;text-transform: uppercase;letter-spacing: 0.5px;}.product--variation-field--variation_price__4 {font-size: 20px; display: block; max-width: 100%; width: 100%; float: none; clear: both; background: #f1f1f1; text-align: right; padding: 10px; }.js-form-item-terms {height: 700px;}.block-views-block-teaser-block-1 footer {text-align: center; font-weight: bold; font-style: italic;}.block-views-block-teaser-block-1 footer a {border-bottom: 1px dotted #303c4d; color: #303c4d; font-weight: bold;}.block-views-block-teaser-block-1 footer a:hover {color: #157efb;}#block-views-block-teaser-block-1 footer {text-align: center; font-weight: bold; font-style: italic;}#block-views-block-teaser-block-1 footer a {border-bottom: 1px dotted #303c4d; color: #303c4d; font-weight: bold;}#block-views-block-teaser-block-1 footer a:hover {color: #157efb;}
      </style>
      
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=610acd76c952be0019351048&product=sop' async='async'></script>
  </head>
    <body class="layout-no-sidebars not-preloader boxed path-node node--type-article">
    <a href="#main-content" class="visually-hidden focusable">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="body-page">
	       <header id="header" class="header-v1">
  
  <div class="topbar">
  <div class="container">
    <div class="row">
      
      <div class="topbar-left col-sm-6 col-xs-12 hidden-xs">
                    <div>
    <nav role="navigation" aria-labelledby="block-gavias-remito-useraccountmenu-menu" id="block-gavias-remito-useraccountmenu" class="block block-menu navigation menu--account">
          
  
  <h2  class="visually-hidden block-title" id="block-gavias-remito-useraccountmenu-menu"><span>User account menu</span></h2>
  
  <div class="block-content">
                 
              <ul class="gva_menu">
        
            <li  class="menu-item">
        <a href="/about-us" gva_layout="menu-list" gva_layout_columns="3" gva_block="gavias_remito_afterfooter" data-drupal-link-system-path="node/5538">About Us</a>
        
      </li>
    
            <li  class="menu-item">
        <a href="/contact" gva_layout="menu-list" gva_layout_columns="3" gva_block="gavias_remito_afterfooter" data-drupal-link-system-path="contact">Contact</a>
        
      </li>
    
            <li  class="menu-item">
        <a href="/user/login" data-drupal-link-system-path="user/login">Log in</a>
        
      </li>
    
            <li  class="menu-item">
        <a href="/privacy" gva_layout="menu-list" gva_layout_columns="3" gva_block="gavias_remito_afterfooter" data-drupal-link-system-path="node/18496">Privacy</a>
        
      </li>
        </ul>
  


        </div>  
</nav>

  </div>

              </div>

      <div class="topbar-right col-sm-6 col-xs-12">
        <div class="social-list">
                      <a href="https://www.facebook.com/profile.php?id=100063165403195&amp;fref=ts"><i class="fa fa-facebook"></i></a>
           
                      <a href="https://twitter.com/NHTribune"><i class="fa fa-twitter-square"></i></a>
           
           
           
           
           
           
           
           
            
                      <a href="/user/login"><i class="fa fa-user"></i></a>
            
        </div>  
      </div>
    </div>
  </div>  
</div>

   <div class="header-main">
      <div class="container">
         <div class="header-main-inner">
            <div class="row">
               <div class="col-lg-8 col-md-4 col-xs-12">
                                   <div>
    <div id="block-gavias-remito-branding" class="clearfix site-branding block block-system block-system-branding-block no-title">
  
    
        <a href="/" title="Home" rel="home" class="site-branding-logo">
        
        <img src="/sites/default/files/Trib-Nashua%20WEB%20Header-LOGOS.jpg" alt="Home" />
        
    </a>
    </div>

  </div>

                              </div>

               <div class="col-lg-2 col-md-4 col-xs-12 header-right">
                                 </div>
               <div class="col-lg-2 col-md-4 col-xs-12 header-right">
                                       <div class="header-right-inner">
                          <div>
    <div id="block-calendaricon" class="block block-block-content block-block-contentfc6f35af-85ef-4555-b78d-8fe02124ec48 no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><div align="center"><a href="/events/calendar"><img height="auto" src="/calendar_icon.png" width="100" /></a><br />
 </div>
</div>
      
    </div>
  </div>

  </div>

                     </div>
                                  </div>
            </div>
         </div>
      </div>
   </div>

    <div class="header-bottom ">
      <div class="main-menu">
        <div class="container">
           <div class="row">
              <div class="col-xs-12 area-main-menu">
                <div class="area-inner menu-hover">
                  
                  <div class="gva-offcanvas-inner">
                    <div class="close-offcanvas hidden-lg hidden-md"><a><i class="fa fa-times"></i></a></div>
                                            <div>
    <nav role="navigation" aria-labelledby="block-gavias-remito-main-menu-menu" id="block-gavias-remito-main-menu" class="block block-menu navigation menu--main">
          
  
  <h2  class="visually-hidden block-title" id="block-gavias-remito-main-menu-menu"><span>Main navigation</span></h2>
  
  <div class="block-content">
                 
<div class="gva-navigation">

              <ul class="clearfix gva_menu gva_menu_main">
                                   
                  <li  class="menu-item  gva-mega-menu mega-menu-block">
        <a href="/section/news">
                    Latest News
                      <span class="icaret nav-plus fa fa-angle-down"></span>
            
        </a>
                  <div class="sub-menu">
            <div id="block-gavias-remito-gaviasblockbuiderblockmenumagazine" class="block block-gavias-blockbuilder block-gavias-blockbuilder-blockgavias-blockbuilder-block____13 no-title">
  
    
      <div class="content block-content">
      <div class="gavias-blockbuilder-content">
   
  <div class="gbb-row-wrapper">
    <div class=" gbb-row bg-size-cover"  style="" >
    <div class="bb-inner remove_padding">  
      <div class="bb-container container">
        <div class="row">
          <div class="row-wrapper clearfix">
                          <div  class="gsc-column col-lg-12 col-md-12 col-sm-12 col-xs-12">
                <div class="column-inner  bg-size-cover " >
                  <div class="column-content-inner">
                             <div class="gsc-tab-views block widget gsc-tabs-views-ajax  style-3"> 
            <div class="block-content">
               <div class="list-links-tabs clearfix">
                                       <div class="wtitle"><span>Recent News</span></div>
                                    <ul class="nav nav-tabs links-ajax" data-load="ajax">
                                             <li class="active"><a href="javascript:void(0);" data-panel="#tab-item-3meuq1">News</a></li>
                                             <li class=""><a href="javascript:void(0);" data-panel="#tab-item-3meuq3">Sports</a></li>
                                             <li class=""><a href="javascript:void(0);" data-panel="#tab-item-3meuq4">Obituaries</a></li>
                                       </ul>
               </div>  
               <div class="tabs-container clearfix">
                  <div class="ajax-loading"></div>
                  <div class="tab-content tab-content-view">
                     <div data-loaded="true" data-view="posts_menu-----block_1" class="tab-pane clearfix fade in active" id="tab-item-3meuq1"><div class="views-element-container"><div class="posts-grid v2 js-view-dom-id-eb5dc023870b4e303f9b0629dac2779fa5ef7ed8e40e251654a9d839d82e652f">
  
  
  

  
  
  

  <div class="owl-carousel init-carousel-owl" data-items="4" data-items_lg="4" data-items_md="3" data-items_sm="2" data-items_xs="2" data-loop="0" data-speed="200" data-auto_play="0" data-auto_play_speed="1000" data-auto_play_timeout="3000" data-auto_play_hover="1" data-navigation="1" data-rewind_nav="0" data-pagination="0" data-mouse_drag="1" data-touch_drag="1">
   
   
             <div class="item">
            <div>
<div role="article" about="/node/19467" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19467" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Esports%201567.jpg?itok=TBUzDizU" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 18 October 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19467" rel="bookmark"><span property="schema:name">School Board learns New Hampton enrollment is up, approves adding eSports</span>
</a></h3>
      <span property="schema:name" content="School Board learns New Hampton enrollment is up, approves adding eSports" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19465" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19465" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/download_2.png?itok=vRl1Wwyt" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 18 October 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19465" rel="bookmark"><span property="schema:name">Supervisors make another offer for EMS director, discuss where to house county owned ambulances</span>
</a></h3>
      <span property="schema:name" content="Supervisors make another offer for EMS director, discuss where to house county owned ambulances" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19464" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19464" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/download_2.png?itok=vRl1Wwyt" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 18 October 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19464" rel="bookmark"><span property="schema:name">Supervisors make another offer for EMS director, discuss where to house county owned ambulances</span>
</a></h3>
      <span property="schema:name" content="Supervisors make another offer for EMS director, discuss where to house county owned ambulances" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19452" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19452" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Make-A-Wish%20check.jpg?itok=WsjFJXjx" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 12 October 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19452" rel="bookmark"><span property="schema:name">Donation will help wishes become realities</span>
</a></h3>
      <span property="schema:name" content="Donation will help wishes become realities" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19450" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19450" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Courthous6042_7.jpg?itok=wIvkk1Cp" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 12 October 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19450" rel="bookmark"><span property="schema:name">County campground project hits a snag</span>
</a></h3>
      <span property="schema:name" content="County campground project hits a snag" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19449" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19449" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Linda%20and%20Jenny%20reading%201409.jpg?itok=7cx4CEnc" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 12 October 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19449" rel="bookmark"><span property="schema:name">MercyOne’s ‘little’ library is now open</span>
</a></h3>
      <span property="schema:name" content="MercyOne’s ‘little’ library is now open" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
    
</div>

    

  
  

  
  
</div>
</div>
</div><div data-loaded="false" data-view="posts_menu-----block_3" class="tab-pane clearfix fade in " id="tab-item-3meuq3"></div><div data-loaded="false" data-view="posts_menu-----block_2" class="tab-pane clearfix fade in " id="tab-item-3meuq4"></div>                  </div>
               </div>
            </div>      
         </div>   
                           </div>  
                                  </div>
              </div>
                
        </div>
      </div>
    </div>
  </div>  
  </div>  
</div>  
 </div> 

    </div>
  </div>

          </div>
          
              </li>
                               
                  <li  class="menu-item  gva-mega-menu mega-menu-block">
        <a href="/sports">
                    Sports
                      <span class="icaret nav-plus fa fa-angle-down"></span>
            
        </a>
                  <div class="sub-menu">
            <div id="block-gaviasblockbuidersportsblockmenumagazine" class="block block-gavias-blockbuilder block-gavias-blockbuilder-blockgavias-blockbuilder-block____21 no-title">
  
    
      <div class="content block-content">
      <div class="gavias-blockbuilder-content">
   
  <div class="gbb-row-wrapper">
    <div class=" gbb-row bg-size-cover"  style="" >
    <div class="bb-inner remove_padding">  
      <div class="bb-container container">
        <div class="row">
          <div class="row-wrapper clearfix">
                          <div  class="gsc-column col-lg-12 col-md-12 col-sm-12 col-xs-12">
                <div class="column-inner  bg-size-cover " >
                  <div class="column-content-inner">
                             <div class="gsc-tab-views block widget gsc-tabs-views-ajax  style-3"> 
            <div class="block-content">
               <div class="list-links-tabs clearfix">
                                       <div class="wtitle"><span>Latest Sports</span></div>
                                    <ul class="nav nav-tabs links-ajax" data-load="ajax">
                                             <li class="active"><a href="javascript:void(0);" data-panel="#tab-item-yrxgm1">Sports</a></li>
                                       </ul>
               </div>  
               <div class="tabs-container clearfix">
                  <div class="ajax-loading"></div>
                  <div class="tab-content tab-content-view">
                     <div data-loaded="true" data-view="posts_menu-----block_3" class="tab-pane clearfix fade in active" id="tab-item-yrxgm1"><div class="views-element-container"><div class="posts-grid v2 js-view-dom-id-321fd75bf4c80c3e2ac38af9fc8003ca3c9858360ebf264639388251fc533027">
  
  
  

  
  
  

  <div class="owl-carousel init-carousel-owl" data-items="4" data-items_lg="4" data-items_md="3" data-items_sm="2" data-items_xs="2" data-loop="0" data-speed="200" data-auto_play="0" data-auto_play_speed="1000" data-auto_play_timeout="3000" data-auto_play_hover="1" data-navigation="1" data-rewind_nav="0" data-pagination="0" data-mouse_drag="1" data-touch_drag="1">
   
   
             <div class="item">
            <div>
<div role="article" about="/node/19471" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19471" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Cahoy%20swing%2025EF011F-766C-42FA-B601-0B35255D13DF.jpg?itok=FU65a_-Q" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 20 October 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19471" rel="bookmark"><span property="schema:name">New Hampton&#039;s fine season comes to a close</span>
</a></h3>
      <span property="schema:name" content="New Hampton&#039;s fine season comes to a close" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19470" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19470" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Neiman%2C%20Russel%20finish%20line%20P1010502_0.jpg?itok=Jnn_--dX" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 20 October 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19470" rel="bookmark"><span property="schema:name">Trojans prepare to take to big field at state qualifier in Cascade</span>
</a></h3>
      <span property="schema:name" content="Trojans prepare to take to big field at state qualifier in Cascade" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19469" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19469" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Tiedt%2C%20Adriana%20serve%20P1010772_0.jpg?itok=fF4twWj5" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 20 October 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19469" rel="bookmark"><span property="schema:name">Trojans earn a share of UIC title for first league crown since 2007</span>
</a></h3>
      <span property="schema:name" content="Trojans earn a share of UIC title for first league crown since 2007" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19468" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19468" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Rosonke%2C%20Braelyn%3B%20Pesek%20blockD28E8CB8-34FC-442D-A9A3-73FFD8E7ED8C_1_105_c.jpg?itok=MlGDUQTU" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 20 October 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19468" rel="bookmark"><span property="schema:name">Chickasaws sweep conference titles for first time in school history</span>
</a></h3>
      <span property="schema:name" content="Chickasaws sweep conference titles for first time in school history" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19466" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19466" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Celebration%205062.jpg?itok=SD4d8bQk" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 18 October 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19466" rel="bookmark"><span property="schema:name">Chickasaws avoid trap, sweep Crestwood to advance in 3A regional</span>
</a></h3>
      <span property="schema:name" content="Chickasaws avoid trap, sweep Crestwood to advance in 3A regional" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19463" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19463" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Franzen%2C%20Evans%20walking%20off%20field%200C3E0F0D-2334-4140-B4EA-3E1994ED3049.jpg?itok=nyweceIa" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 16 October 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19463" rel="bookmark"><span property="schema:name">Huskies humbled versus Hudson; N-P to face No. 1 West Hancock in first round of playoffs</span>
</a></h3>
      <span property="schema:name" content="Huskies humbled versus Hudson; N-P to face No. 1 West Hancock in first round of playoffs" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
    
</div>

    

  
  

  
  
</div>
</div>
</div>                  </div>
               </div>
            </div>      
         </div>   
                           </div>  
                                  </div>
              </div>
                
        </div>
      </div>
    </div>
  </div>  
  </div>  
</div>  
 </div> 

    </div>
  </div>

          </div>
          
              </li>
                               
                  <li  class="menu-item  gva-mega-menu mega-menu-block">
        <a href="/obituaries">
                    Obituaries
                      <span class="icaret nav-plus fa fa-angle-down"></span>
            
        </a>
                  <div class="sub-menu">
            <div id="block-gaviasblockbuiderobitsblockmenumagazine" class="block block-gavias-blockbuilder block-gavias-blockbuilder-blockgavias-blockbuilder-block____22 no-title">
  
    
      <div class="content block-content">
      <div class="gavias-blockbuilder-content">
   
  <div class="gbb-row-wrapper">
    <div class=" gbb-row bg-size-cover"  style="" >
    <div class="bb-inner remove_padding">  
      <div class="bb-container container">
        <div class="row">
          <div class="row-wrapper clearfix">
                          <div  class="gsc-column col-lg-12 col-md-12 col-sm-12 col-xs-12">
                <div class="column-inner  bg-size-cover " >
                  <div class="column-content-inner">
                             <div class="gsc-tab-views block widget gsc-tabs-views-ajax  style-3"> 
            <div class="block-content">
               <div class="list-links-tabs clearfix">
                                       <div class="wtitle"><span>Obituaries</span></div>
                                    <ul class="nav nav-tabs links-ajax" data-load="ajax">
                                             <li class="active"><a href="javascript:void(0);" data-panel="#tab-item-8mrcd1">Obituaries</a></li>
                                       </ul>
               </div>  
               <div class="tabs-container clearfix">
                  <div class="ajax-loading"></div>
                  <div class="tab-content tab-content-view">
                     <div data-loaded="true" data-view="posts_menu-----block_2" class="tab-pane clearfix fade in active" id="tab-item-8mrcd1"><div class="views-element-container"><div class="posts-grid v2 js-view-dom-id-3266b42697fe9d0e5e7a5001e1eb92b1b9204187e17dff16702c7d4ad58cc927">
  
  
  

  
  
  

  <div class="owl-carousel init-carousel-owl" data-items="4" data-items_lg="4" data-items_md="3" data-items_sm="2" data-items_xs="2" data-loop="0" data-speed="200" data-auto_play="0" data-auto_play_speed="1000" data-auto_play_timeout="3000" data-auto_play_hover="1" data-navigation="1" data-rewind_nav="0" data-pagination="0" data-mouse_drag="1" data-touch_drag="1">
   
   
             <div class="item">
            <div>
<div role="article" about="/node/19446" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19446" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Busta%20%284%29.jpg?itok=JolLtY0d" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories black" ><a href="/obituaries" hreflang="en">Obituaries</a></span>
<span class="post-created"> 10 October 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19446" rel="bookmark"><span property="schema:name">William (Bill) Edward Busta, 80</span>
</a></h3>
      <span property="schema:name" content="William (Bill) Edward Busta, 80" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19436" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19436" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/goodard%20copy.jpg?itok=dhTPxEux" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories black" ><a href="/obituaries" hreflang="en">Obituaries</a></span>
<span class="post-created"> 6 October 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19436" rel="bookmark"><span property="schema:name">Gary Lee Goddard, 73</span>
</a></h3>
      <span property="schema:name" content="Gary Lee Goddard, 73" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19429" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19429" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Casperson.jpg?itok=8SR9EZPa" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories black" ><a href="/obituaries" hreflang="en">Obituaries</a></span>
<span class="post-created"> 3 October 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19429" rel="bookmark"><span property="schema:name">Donald E. Caspersen, 80</span>
</a></h3>
      <span property="schema:name" content="Donald E. Caspersen, 80" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19427" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19427" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Effie.jpg?itok=yVkKeP1_" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories black" ><a href="/obituaries" hreflang="en">Obituaries</a></span>
<span class="post-created"> 3 October 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19427" rel="bookmark"><span property="schema:name">Effie J. Lineau, 93</span>
</a></h3>
      <span property="schema:name" content="Effie J. Lineau, 93" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
             <div class="item">
            <div>
<div role="article" about="/node/19426" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser-2 clearfix post-block">
  <div class="post-thumbnail">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19426" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/normal_size/public/articles/Schneberger.jpg?itok=1aWPm5-U" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      
    <div class="icons-format">
                </div>
  </div>
  <div class="post-content">
    <div class="post-meta">  <span class="post-categories black" ><a href="/obituaries" hreflang="en">Obituaries</a></span>
<span class="post-created"> 2 October 2022</span> </div>
    
       <h3 class="post-title"><a href="/node/19426" rel="bookmark"><span property="schema:name">Kenneth A. Schneberger, 95</span>
</a></h3>
      <span property="schema:name" content="Kenneth A. Schneberger, 95" class="hidden"></span>
    
  </div>
</div>  </div>
         </div>
    
</div>

    

  
  

  
  
</div>
</div>
</div>                  </div>
               </div>
            </div>      
         </div>   
                           </div>  
                                  </div>
              </div>
                
        </div>
      </div>
    </div>
  </div>  
  </div>  
</div>  
 </div> 

    </div>
  </div>

          </div>
          
              </li>
                                  <li  class="menu-item">
        <a href="/classifieds">
                    Classifieds
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/opinions">
                    Opinions
            
        </a>
          
              </li>
                                  <li  class="menu-item ">
        <a href="https://nhtribune.dotphoto.com/SignIn.asp">
                    Photo Galleries
            
        </a>
          
              </li>
                                  <li  class="menu-item ">
        <a href="/subscribe">
                    Subscribe
            
        </a>
          
              </li>
                                  <li  class="menu-item ">
        <a href="/events/calendar">
                    Calendar
            
        </a>
          
              </li>
                                  <li  class="menu-item ">
        <a href="/e-editions">
                    E-Edition
            
        </a>
          
              </li>
        </ul>
  

</div>

        </div>  
</nav>

  </div>

                      
                                      </div>
                  
                  <div id="menu-bar" class="menu-bar mobile hidden-lg hidden-md">
                    <span class="one"></span>
                    <span class="two"></span>
                    <span class="three"></span>
                  </div>

                                      <div class="menu-another hidden-xs hidden-sm">
                      <div id="menu-bar-another" class="menu-bar">
                        <span class="one"></span>
                        <span class="two"></span>
                        <span class="three"></span>
                      </div>
                      <div class="content-inner">
                          <div>
    <nav role="navigation" aria-labelledby="block-gavias-remito-menusecond-2-menu" id="block-gavias-remito-menusecond-2" class="block block-menu navigation menu--menu-second">
          
  
  <h2  class="visually-hidden block-title" id="block-gavias-remito-menusecond-2-menu"><span>Menu second</span></h2>
  
  <div class="block-content">
                 
<div class="gva-navigation">

              <ul class="gva_menu gva_menu_main">
                                      <li  class="menu-item">
        <a href="/birth-announcement">
                    Birth Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/engagement-announcement">
                    Anniversary Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/wedding-announcement">
                    Wedding Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/classified-ad">
                    Classified Ad
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/letter-to-the-editor">
                    Letter to the Editor
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/news-tips">
                    News Tips
            
        </a>
          
              </li>
        </ul>
  

</div>

        </div>  
</nav>

  </div>

                      </div>
                    </div>  
                  
                                   
                </div>   
              </div>
           </div>
        </div>
      </div>
   </div>

         <div class="breaking-news">
        <div class="container clearfix">
          <div class="content-inner">  <div>
    <div class="views-element-container block block-views block-views-blockbreakingnews1-block-1 no-title" id="block-views-block-breakingnews1-block-1">
  
    
      <div class="content block-content">
      <div><div class="js-view-dom-id-23c96ba0ce0fb3d4e36c4faf32fd2a2a6b9d0c2a7fe5d5e2a7ec7a5843562610">
  
  
  

  
  
  

  <div class="owl-carousel init-carousel-owl" data-items="5" data-items_lg="4" data-items_md="3" data-items_sm="2" data-items_xs="1" data-speed="200" data-auto_play_speed="1000" data-auto_play_timeout="3000" data-auto_play_hover="1" data-navigation data-mouse_drag data-touch_drag>
   
   
             <div class="item">
            <div><div role="article" about="/node/19471" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19471" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/Cahoy%20swing%2025EF011F-766C-42FA-B601-0B35255D13DF.jpg?itok=xeaq1Pox" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19471"><span property="schema:name">New Hampton&#039;s fine season comes to a close</span>
</a></div>
      <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 20 October 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19470" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19470" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/Neiman%2C%20Russel%20finish%20line%20P1010502_0.jpg?itok=cy1avFT4" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19470"><span property="schema:name">Trojans prepare to take to big field at state qualifier in Cascade</span>
</a></div>
      <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 20 October 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19469" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19469" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/Tiedt%2C%20Adriana%20serve%20P1010772_0.jpg?itok=vU5X-3OD" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19469"><span property="schema:name">Trojans earn a share of UIC title for first league crown since 2007</span>
</a></div>
      <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 20 October 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19468" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19468" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/Rosonke%2C%20Braelyn%3B%20Pesek%20blockD28E8CB8-34FC-442D-A9A3-73FFD8E7ED8C_1_105_c.jpg?itok=J71WZOuS" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19468"><span property="schema:name">Chickasaws sweep conference titles for first time in school history</span>
</a></div>
      <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 20 October 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19467" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19467" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/Esports%201567.jpg?itok=go90cjm0" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19467"><span property="schema:name">School Board learns New Hampton enrollment is up, approves adding eSports</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 18 October 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19466" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19466" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/Celebration%205062.jpg?itok=eXjVp8sU" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19466"><span property="schema:name">Chickasaws avoid trap, sweep Crestwood to advance in 3A regional</span>
</a></div>
      <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 18 October 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19465" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19465" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/download_2.png?itok=h0GleGmk" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19465"><span property="schema:name">Supervisors make another offer for EMS director, discuss where to house county owned ambulances</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 18 October 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/node/19463" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19463" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/thumbnail/public/articles/Franzen%2C%20Evans%20walking%20off%20field%200C3E0F0D-2334-4140-B4EA-3E1994ED3049.jpg?itok=qNd2S67C" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/node/19463"><span property="schema:name">Huskies humbled versus Hudson; N-P to face No. 1 West Hancock in first round of playoffs</span>
</a></div>
      <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 16 October 2022</span> </div>
   </div>
</div>  
</div>
         </div>
    
</div>

    

  
  

  
  
</div>
</div>

    </div>
  </div>

  </div>
</div> 
        </div> 
      </div>
    </header>
	
    

  <div class="help show">
    <div class="container">
      <div class="content-inner">
          <div>
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>

      </div>
    </div>
  </div>

<div class="clearfix"></div>


<div class="clearfix"></div>

	<div role="main" class="main main-page">	
		<div id="content" class="content content-full">
			<div class="container">	
				
<div class="content-main-inner">
	<div class="row">
		
					
						 				 		
							
       

		<div id="page-main-content" class="main-content col-xs-12 col-md-8 sb-r ">
						  <div class="breadcrumbs">
			      <div>
    
<div class="breadcrumb-content-inner">
  <div id="block-gavias-remito-breadcrumbs" class="text-dark block gva-block-breadcrumb block-system block-system-breadcrumb-block no-title">
    <div class="breadcrumb-style" style="background-color: #FFF;background-position: center top;background-repeat: no-repeat;">
      <div class="clearfix">
        <div class="content-inner">
          <h2 class="page-title hidden"> </h2>
           
                      
                      <div class="">
              <div class="content block-content">
                  <nav class="breadcrumb" role="navigation">
    <h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2>
    <ol>
      
                <li>
                  <a href="/">Home</a>
                          <span>&nbsp;/&nbsp;</span>
          
      </li>
                <li>
                  <a href="/node"></a>
                          <span>&nbsp;/&nbsp;</span>
          
      </li>
                <li>
                  <a href="/sports">Sports</a>
                          <span>&nbsp;/&nbsp;</span>
          
      </li>
                <li>
                  
                  
      </li>
                <li>
                  Chickasaws avoid trap, sweep Crestwood to advance in 3A regional
                  
      </li>
        </ol>
  </nav>

              </div>
            </div>  
                  </div>  
      </div>
    </div>
  </div>     
</div>

  </div>
  
			  </div>
						<div class="main-content-inner">
				
									<div class="content-top">
						  <div>
    <div id="block-simpleads-15" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="4" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>

  </div>

					</div>
				
									<div class="content-main">
						  <div>
    <div id="block-gavias-remito-content" class="block block-system block-system-main-block no-title">
  
    
      <div class="content block-content">
      

  <div role="article" about="/node/19466" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser clearfix post-block node-index-1">
    <div class="post-thumbnail">
      <a href="/node/19466">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/node/19466" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/medium/public/articles/Celebration%205062.jpg?itok=xuFOTkNs" alt="New Hampton Tribune and Nashua Reporter - Staff Photo - Create Article" loading="lazy" />

</a>
</div>
      </a>
      <div class="icons-format">
                      </div>
    </div>
    <div class="post-content">
      <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 18 October 2022</span></div>
      <h3 class="post-title"><a href="/node/19466" rel="bookmark"><span property="schema:name">Chickasaws avoid trap, sweep Crestwood to advance in 3A regional</span>
</a></h3>
      <div class="post-body">
            <div property="schema:text" class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>By Bob Fenske</p>

<p><a href="mailto:editor@nhtrib.com">editor@nhtrib.com</a></p>

<p>All that mattered Monday night for the New Hampton volleyball team was coming up with a W.</p></div>
      </div>
    </div>
  </div>  

    </div>
  </div>
<div class="views-element-container block block-views block-views-blockteaserpaywall-block-1 no-title" id="block-views-block-teaserpaywall-block-1">
  
    
      <div class="content block-content">
      <div><div class="js-view-dom-id-49af4a207face6f155abacc13ba924e71a461d3d8b23d6ec6c707c90e71b10c7">
  
  
  

  
  
  

  <div class="view-content-wrap " data-items="">
             <div class="item">
       <div class="views-field views-field-nothing"><span class="field-content"><h2>Thank you for reading!</h2><p>To read the full version of all available articles, you must be a subscriber to the New Hampton Tribune's website. To become a subscriber, please <strong><u><a href="/subscribe">click here to be taken to our subscription page</a></u></strong>. If you already are a subscriber, please <strong><u><a href="/user/login">click here to login to the site</a></u></strong> and continue reading. Thank you.</p>

</span></div>
     </div>
   </div>
    

  
  

  
  
</div>
</div>

    </div>
  </div>

  </div>

					</div>
				
							</div>

		</div>

		<!-- Sidebar Left -->
				<!-- End Sidebar Left -->

		<!-- Sidebar Right -->
					
							 

			<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 sidebar sidebar-right theiaStickySidebar">
				<div class="sidebar-inner">
					  <div>
    <div id="block-simpleads" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="2" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-2" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="6" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-3" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="7" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-4" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="8" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-6" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="9" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-7" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="10" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-10" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="11" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-8" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="12" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-9" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="13" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div class="views-element-container block block-views block-views-blockcategories-post-block-2" id="block-gavias-remito-views-block-categories-post-block-2">
  
      <h2 class="block-title" ><span>Tags </span></h2>
    
      <div class="content block-content">
      <div><div class="tags-list js-view-dom-id-c837f6a7a9a24d032fae9a1cf4a0a9bfba32ab3bfa313945b1ce883ecc2560e2">
  
  
  

  
  
  

  <div class="item-list">
    <ul>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/news" hreflang="en">News</a></span></div></li>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/sports" hreflang="en">Sports</a></span></div></li>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/legals" hreflang="en">Legal Notices</a></span></div></li>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/obituaries" hreflang="en">Obituaries</a></span></div></li>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/opinions" hreflang="en">Opinions</a></span></div></li>
      </ul>
</div>

    

  
  

  
  
</div>
</div>

    </div>
  </div>
<div id="block-simpleads-11" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="14" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-13" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="15" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-14" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="16" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>

  </div>

				</div>
			</div>
				<!-- End Sidebar Right -->
		
	</div>
</div>


			</div>
		</div>			
	</div>

	

	 
	  
<footer id="footer" class="footer">
  <div class="footer-inner">
    
         
     <div class="footer-center">
        <div class="container">      
           <div class="row">
                              <div class="footer-first col-lg-6 col-md-6 col-sm-12 col-xs-12 column">
                    <div>
    <div id="block-gavias-remito-contactinfo" class="block block-block-content block-block-content7da38301-272f-4979-8de1-06b564010f17">
  
      <h2 class="block-title" ><span>The New Hampton Tribune</span></h2>
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="contact-info">
    <span class="description"> </span>
	<ul class="contact-info">
		<li><span><i class="fa fa-home"></i> 121 West Main Street
New Hampton, IA 50659</span> </li>
		<li><span><i class="fa fa-mobile-phone"></i>  (641) 394-2111</span></li>
		<li><a href="mailto:editor@nhtrib.com"><i class="fa fa-envelope-o"></i> editor@nhtrib.com</a> </li>
		
	</ul>
</div></div>
      
    </div>
  </div>

  </div>

                </div> 
              
                             <div class="footer-second col-lg-6 col-md-6 col-sm-12 col-xs-12 column">
                    <div>
    <nav role="navigation" aria-labelledby="block-menusecond-menu" id="block-menusecond" class="block block-menu navigation menu--menu-second">
    
  
  <h2  id="block-menusecond-menu"><span>Submissions</span></h2>
  
  <div class="block-content">
                 
<div class="gva-navigation">

              <ul class="gva_menu gva_menu_main">
                                      <li  class="menu-item">
        <a href="/birth-announcement">
                    Birth Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/engagement-announcement">
                    Anniversary Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/wedding-announcement">
                    Wedding Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/classified-ad">
                    Classified Ad
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/letter-to-the-editor">
                    Letter to the Editor
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/news-tips">
                    News Tips
            
        </a>
          
              </li>
        </ul>
  

</div>

        </div>  
</nav>

  </div>

                </div> 
              
              
                         </div>   
        </div>
    </div>  

    
  </div>   

      <div class="copyright">
      <div class="container">
        <div class="copyright-inner">
              <div>
    <div id="block-gavias-remito-copyright" class="block block-block-content block-block-content61f17841-749f-436d-9799-1dfeefd7ad43 no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="text-center">© Copyright The New Hampton Tribune 2021. All Rights Reserved.<br /><a href="https://surfnewmedia.com"><img src="http://surfnewmedia.com/webprint.png" /></a></div>
</div>
      
    </div>
  </div>

  </div>

        </div>   
      </div>   
    </div>
   
</footer>


	
</div>


  </div>

    
    <script src="/sites/default/files/js/js_OtcJ9Mm3v6XIspraJcVek-fZ-j69CoBRvgsOhahbv88.js"></script>

      </body>
</html>
